1. 首页
  2. 股市资讯

「大智慧」鹰眼主力监控主图指标公式

DRAWGBKLAST(CLOSE>0,stRIP(rgb(95,95,95),RGB(0,0,0),0));
ma10:MA(C,10),lineTHICK0;
Ma60:MA(C,60),LINETHICK0;
VAR6:=(( abs((OPEN-close))/(high-LOW))*VOL);
VAR7:=(( (HIGH-IF((CLOSE>OPEN),CLOSE,OPEN))/(HIGH-LOW))*VOL);
VAR8:=(( (IF((CLOSE>OPEN),OPEN,CLOSE)-LOW)/(HIGH-LOW))*VOL);
VAR9:=IF(((VOL/CAPITAL)>0.001),1,EXP(ABS(LOG(((VOL/CAPITal)*100)))));
加仓:=VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN;
减仓:=VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE洗盘:=VAR8>VAR6 AND VAR8>VAR7;
高抛:=VAR7>VAR6 AND VAR7>VAR8;
地量:=VAR9>2 AND VOL主动加仓:stiCKLINE(加仓,H,L,0,0),COLOrred;
STICKLINE(加仓,O,C,5,0),COLORred;
轻度洗盘:STICKLINE(洗盘,H,L,0,0),COLORWHITE;
STICKLINE(洗盘,O,C,5,0),COLORWHITE;
深度洗盘:STICKLINE(减仓,H,L,0,0),COLORBLUE;
STICKLINE(减仓,O,C,5,0),COLORBLUE;
主动高抛:STICKLINE(高抛,H,L,0,0),COLORMAGENTA;
STICKLINE(高抛,O,C,5,0),COLORMAGENTA;
相对地量:STICKLINE(地量,H,L,0,0),COLORgreen;
STICKLINE(相对地量,O,C,5,0),COLORgreen;
jj:=(3*C H L O)/6; {公式在线土工:www.gszx.com.cn}
VAR1:=(8*JJ 7*REF(JJ,1) 6*REF(JJ,2) 5*REF(JJ,3) 4*REF(JJ,4) 3*REF(JJ,5) 2*REF(JJ,6) REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
ljL:=FILTER(TJ1,5);
STICKLINE(CLOSE,REF(LOW,BARSlast(ljl)),REF(LOW,BARSLAST(LJL)),6,0),COLORred;
STICKLINE(CLOSE,REF(CLOSE,BARSLAST(LJL)),REF(CLOSE,BARSLAST(LJL)),6,0),COLORyellow;
STICKLINE(LJL,OPEN,CLOSE,3,0),COLORyellow;
MA(C,10),COLORWHITE;
MA(C,60),COLORGREEN;
DRAWTEXTABS(766,10,㊣鹰眼㊣),linethick1,COLOR00EEff;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10 1); B1:=FILTER(A1,10); c1:=BACKSET(B1,10 1); hd:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10 1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10 1); LD:=FILTER(C2,10);
前期高位:REF(H,BARSLAST(HD)), COLORff00ff,POINtdOT,linethick3;
前期低位:REF(L,BARSLAST(LD)), COLORgreen,POINTDOT,linethick3;
{www.gainiangu.com 概念股网_大智慧股票指标公式}
DRAWTEXTABS(10,10,蓝芯-主力低位深度洗盘或高位出货坚决),colorblue,LINETHICK1;
DRAWTEXTABS(10,25,白芯-主力轻度洗盘),colorwhite,LINETHICK1;
DRAWTEXTABS(10,40,棕芯-出现了近期相对地量),colorgreen,LINETHICK1;
DRAWTEXTABS(10,55,粉芯-主力在做高抛低吸或低吸高抛),colorff00ff,LINETHICK1;
DRAWTEXTABS(10,70,红芯-主力吸筹进货积极主动),colorred,LINETHICK1;
DRAWTEXTABS(10,85,黄芯-主力吸筹进货强并且成交量出现黄金柱),coloryellow,LINETHICK1;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/5b2cb7cf8290993edccc4127.html