1. 首页
  2. 股市资讯

「大智慧」短线金叉选股指标公式

DRAWGBKLAST(CLOSE>0,stRIP(rgb(50,0,55),RGB(50,0,85),0));
T:=date<10151230;
K:=((C 0.618*REF(C,1) 0.382*REF(C,2) 0.236*REF(C,3) 0.146*REF(C,4))/2.382)*T;
KK:=(foRCAST(close,6) K)/2;
理:=LLV(MA(KK,3),12);
A1:=REF(C,1);
rsi:=sma(MAX(C-A1,0),10,1)/SMA(abs(C-A1),10,1)*100;
短线:=LLV(MA(RSI,3),12);
股本:=FINANCE2(35)<100000;
停牌:=NOT(STRFIND(STKNAME,ST,1))>0 AND (DYNAINFO(4)=0)<1 AND BARSCOUNT(CLOSE)>60;
短线金叉:IF(croSS(KK,理) AND 短线<33 AND 股本 AND 停牌,6,0)*T,COLORYELLOW,lineTHICK1;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/5b5bcf985196c7ad0bb07cc0.html

标签: