1. 首页
  2. 股市资讯

「通达信」分时均线主图指标公式

RCC:=DYNAINfo(3);
S2:=sma(C,3,1);
S6:=SMA(C,5,1);
DK:=10*(S2-S6);
KK:=IF(MINUTE=8,0.95,1);
STICKLINE(DK>0,RCC*KK,RCC*KK DK,0,1),COLOrrED;
stICKline(DK<0,RCC*KK,RCC*KK DK,0,1),COLORCYAN;
最高价:HHV(H,480),DOTLINE,COLORRED;
stiCKLINE(FILTER(croSS(C,REF(最高价,1)),10),C*0.99,C,8,0),COLORGREEN;
DRAWTEXT(FILTER(CROSS(C,REF(最高价,1)),10),C*0.99,上突),COLORYELLOW;
T:=BARSCOUNT(C);
TP:= FILTER( C>=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIMETOSEC(3600)>39600,
240) ;
DRAWTEXT(TP,L,★突破),COLORRED;
PLOYLINE(TP,1),COLORGREEN,LINethICK2;
HHV(H,T),DOTLINE,COLOR00FFFF;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/5e7e2c93aa99f64db936297e.html