1. 首页
  2. 股市资讯

「通达信」量化趋势线主图指标公式

{使用说明:1.红k主力做多,绿k就不用说了;2.粉k和蓝k 都是一种变盘信号,对于小散只能做多的单项交易,只能选择出红k来交易;3.两条趋势线可以把握一下大的趋势:跌破粉线中线做空,估计在两线之间属于盘整无方向。}

qq1:=VOL/((high-LOW)*2-abs(close-OPEN));
主买:=IF(CLOSE>OPEN,QQ1*(HIGH-LOW),IF(CLOSE主卖:=IF(CLOSE>OPEN,0-QQ1*((HIGH-CLOSE) (OPEN-LOW)),IF(CLOSEDD:=(主买 主卖)/10000;
ddx1:=ema(DD,60)*60;
DDx2:=MA(Ddx1,5);
DDx3:=MA(DDX1,13);
stICKline(DDX1stiCKLINE(DDX1STICKLINE(DDX1c600;
STICKLINE(DDX1STICKLINE(DDX1STICKLINE(DDX1>DDX3,H,L,0,0),COLOR106FFF;
STICKLINE(DDX1>DDX3,C,O,2.8,0),COLOR0000C8;
STICKLINE(DDX1>DDX3,C,O,2.6,0),COLOR0000D7;
STICKLINE(DDX1>DDX3,C,O,2,0),COLOR0000EA;
STICKLINE(DDX1>DDX3,C,O,1,0),COLOR0000FF;
STICKLINE(DDX1DDX3,H,L,0,0),COLORFF5d10;
STICKLINE(DDX1DDX3,C,O,2.8,0),COLORFF5D10;
STICKLINE(DDX1DDX3,C,O,2.6,0),COLORFF7710;
STICKLINE(DDX1DDX3,C,O,2,0),COLORFF9910;
STICKLINE(DDX1>DDX2 AND DDX1STICKLINE(DDX1>DDX2 AND DDX1STICKLINE(DDX1>DDX2 AND DDX1STICKLINE(DDX1>DDX2 AND DDX1STICKLINE(DDX1>DDX2 AND DDX1{风险提示}
MA2:=MA(CLOSE,10);
Ma34:=MA(CLOSE,34);
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH) LOW OPEN (2)*(CLOSE))/(7);
VARC:=((sum(AMOUNT,7))/(VARA))/(100);
VARD:=dma(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20) Std(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
K:=sma(VARF,3,1);
顶:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (K>79);
DRAWTEXT((REF(BIAS18,1)>=5) AND croSS(VARJ,VARE) AND
(K>79),H*1.02,风险),COLORYELLOW;
{量化趋势线}
降:=HHV(emA(C,3),8),COLORCYAN;
升:=LLV(EMA(C,3),8),COLOrrED;
走势:=EMA(C,3),COLORYELLOW;
线上多:IF(走势<降,降,DRAWNULL),COLORCYAN,LINethICK2;
线下空:IF(走势>升,升,DRAWNULL),COLORMAGENTA,LINETHICK2;
{提示说明}
DRAWText_FIX(ISlastBAR,0,0.05,0,1.红K主力做多,绿K主力做空;粉K和蓝K都是一种变盘信号,小散只能选择出红K来交易;),COLOR00C5FF;
DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,2.两条趋势线可以把握一下大的趋势:跌破粉线中线做空,估计在两线之间属于盘整无方向。),COLORD6Ba63;
DRAWTEXT_FIX(ISLASTBAR ,0.20,0.01,1,DYBLocK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR ,0.30,0.01,1,hyblock),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR ,0.50,0.01,1,GNBLOCK),COLORWHITE;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/5ecbb2e61d5b2f1758d86d91.html

标签:

标签: