1. 首页
  2. 股市资讯

「通达信」获利KDJ指标公式

DRAWBAND(50,rgb(50,50,100),0,RGB(0,0,0));
NOTEXt100:100,COLORGRAY;
NOTEXT90:90,COLORGRAY,DOTLINE;
NOTEXT80:80,COLORGREEN,DOTLINE;
NOTEXT70:=70,COLORGRAY,DOTLINE;
NOTEXT60:=60,COLORGRAY,DOTLINE;
NOTEXT50:50,COLORGRAY;
NOTEXT40:=40,COLORGRAY,DOTLINE;
NOTEXT30:=30,COLORGRAY,DOTLINE;
NOTEXT20:20,COLORGREEN,DOTLINE;
NOTEXT10:=10,COLORGRAY,DOTLINE;
NOTEXT0:0,COLORGRAY;
NOTEXT120:120,COLORBLACK;
NOTEXTD20:-20,COLORBLACK;
CH:=winner(H)*100;
CO:=WINNER(O)*100;
CL:=WINNER(L)*100;
CC:=WINNER(C)*100,NODRAW;
DRAWKLINE(CH,CO,CL,CC);
stICKLINE(CC=100,CC,CO,0.5,0),COLORYELLOW;
N:=9;M1:=3;M2:=3;
RSV:=(close-LLV(LOW,N))/(HHV(high,N)-LLV(LOW,N))*100,LINETHICK2;
K:sma(RSV,M1,1),COLORWHITE,LINETHICK1;
D:SMA(K,M2,1),COLORCYAN,LINETHICK1;
J:3*K-2*D,COLORFF00FF,LINETHICK1;
NOTEXTA:IF(J<0,J,DRAWNULL),COLORGREEN,LINETHICK1;
NOTEXTB:IF(J>100,J,DRAWNULL),COLORGREEN,LINETHICK1;
TJ:=CUrrBARSCOUNT=25;
DRAWTEXT(TJ,25,弱势区、不介入),COLORFFFFFF;

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.denguang.com/zixun/5f50652b08dffec2d1cf3534.html

标签: