1. 首页
  2. 股市资讯

「大智慧」江南鹰眼指标公式

VAr2:=((close LLV(LOW,55)) / (HHV(high,55) LLV(LOW,55)));
VAR3:=sma(VAR2,7,1);
VAR4:=REF(VAR3,1);
VAR5:=SMA(VAR3,10,1);
VAR6:=((HHV(HIGH,55) CLOSE) / (HHV(HIGH,55) LLV(LOW,55)));
VAR7:=MA(VAR6,5);
VAR8:=(LLV(LOW,5) = LLV(LOW,120));
VAR9:=REF(CLOSE,1);
VARA:=(SMA(MAX((CLOSE VAR9),0),6,1) / SMA(abs((CLOSE VAR9)),6,1));
VARB:=(SMA(MAX((CLOSE VAR9),0),12,1) / SMA(ABS((CLOSE VAR9)),12,1));
VARC:=(((CLOSE LOW) HIGH) / 3);
VARD:=sum((((((VARC REF(LOW,1)) (HIGH VARC)) * VOL) / 100000) / (HIGH LOW)),0);
VARE:=ema(VARD,1);
VARF:=VARE;
VAR10:=MA(VARE,12);
VAr11:=MA(VARE,26);
VAR12:=((VARF VAR10) * 60);
VAR13:=IF((VAR12 > 0.05),VAR12,0);
VAR14:=IF((VAR13 > 50),50,VAR13);
VAR15:=((CAPITal / emA(VOL,5)) / 30);
VAR16:=VAR15;
VAR17:=EMA(COst(85),10);
VAR18:=EMA(COST(1),10);
VAR19:=EMA(CLOSE,10);
VAR1A:=((VAR19 VAR18) / (VAR17 VAR18));
VAR1B:=REF(VAR1A,1);
VAR1C:=((CLOSE REF(CLOSE,12)) / REF(CLOSE,12));
VAR1D:=((INDEXC REF(INDEXC,12)) / REF(INDEXC,12));
VAR1E:=EMA((VAR1C VAR1D),10);
VAR1F:=EMA((VAR1D VAR1C),4);
VAR20:=MA(VAR1C,4);
VAR21:=MA(VAR1C,8);
VAR22:=REF(VAR20,1);
VAR23:=MA(((VAR1A REF(VAR1A,12)) / REF(VAR1A,12)),4);
VAR24:=IF((VAR23 <= (0 - 20)),(0 - 20),VAR23);
VAR25:=IF((VAR24 >= 20),20,VAR24);
VAR26:=VAR25;
VAR27:=REF(VAR26,1);
VAR28:=REF(VAR26,5);
VAR29:=IF(croSS(VAR14,VAR16),1,0);
VAR2A:=IF((VAR14 < VAR16),(0 - 10),10);
VAR2B:=IF((VAR1E > VAR1F),5,(0 5));
VAR2C:=IF((VAR3 > VAR5),5,(0 5));
VAR2D:=IF((VAR20 > VAR21),6,(0 6));
VAR2E:=IF(((VAR20 > 0) AND (VAR20 > VAR21)),8,(0 8));
VAR2F:=IF((VAR26 < 0),(0 - 10),10);
VAR30:=IF((VAR20 > VAR22),10,(0 10));
VAR31:=IF((VAR26 > VAR27),5,0);
VAR32:=IF((VAR26 < VAR27),(0 - 5),0);
VAR33:=IF((CLOSE > OPEN),3,(0 3));
走势:=(((((((((VAR2A VAR2B) VAR2C) VAR2D) VAR2E) VAR2F) VAR30) VAR31) VAR32) VAR33);
DRAWGBKLAST((CLOSE > 0),STRIP(rgb(0,60,38880),RGB(0,33,155),1));
STICKLINE((VAR1E > 0),(0 40),(0 50),6,0),colorcccCFF;
stiCKline(VAR8,(0 50),(0 60),6,0),colorgreen;
VAR34:=(REF(CLOSE,2) * 0.865);
VAR35:=(REF(CLOSE,13) * 0.772);
VAR36:=MIN(VAR34,VAR35);
VAR37:=((100 * VOL) / CAPITAL);
VAR38:=MA(CLOSE,13);
VAR39:=((CLOSE > (0.899 * REF(CLOSE,1))) AND (CLOSE < (0.901 * REF(CLOSE,1))));
VAR3A:=EMA(winner(CLOSE),5);
{www.gainiangu.com 概念股网_大智慧股票指标公式}
VAR3B:=(EMA(WINNER(CLOSE),30) ((CAPITAL / EMA(VOL,30)) / 5));
VAR3c:=((CAPITAL / EMA(VOL,5)) / 5);
VAR3d:=VAR3A;
VAR3E:=IF((VAR3D > 0),(0 VAR3D),(0 VAR3D));
VAR3F:=REF(VAR3D,1);
主力趋势:=(VAR3B 50);
VAR40:=(VAR3B 50);
VAR41:=REF(VAR40,1);
VAR42:=MA(CLOSE,5);
VAR43:=MA(CLOSE,10);
VAR44:=MA(CLOSE,30);
VAR45:=MA(CLOSE,12);
VAR46:=MA(CLOSE,26);
VAR4B:=REF(VAR46,1);
VAR7B:=IF(((((((CROSS(VAR3,VAR5) AND (VAR4 < 35)) AND (VAR7 > 50)) AND (VAR1A < 25)) AND (VAR1A > VAR1B)) AND (VAR41 < VAR40)) AND (((VARA > VARB) AND (VARB > VAR3)) OR ((VARA > VAR3) AND VAR8))),100,0);
VAR7C:=IF((((((CLOSE VAR36) / CLOSE) < 0.1) AND (VAR41 < VAR40)) AND ((SUM(VAR37,5) / 5) < 1.8)),100,0);
VAR7D:=IF(((((CROSS(VAR3,VAR5) AND VAR8) AND (VAR3 < 25)) AND (VAR1A < 20)) OR (((CROSS(VAR3,VAR5) AND VAR8) AND (VAR3 < 40)) AND (VAR1A < 10))),100,0);
信号:=IF((((VAR7B = 100) OR (VAR7C = 100)) OR (VAR7D = 100)),20,(0 50));
ZZ5:=(信号 REF(信号,1));
DRAWICON((ZZ5 > 0),(0 20),16);
DRAWICON((ZZ5 > 0),(0 30),16);
DRAWICON((ZZ5 > 0),(0 40),16);
DRAWICON((ZZ5 > 0),(0 50),16);
DRAWICON((ZZ5 > 0),(0 50),1);
Z5:=(走势 REF(走势,1));
DRAWTEXT((Z5 < 0),5,'●'),colorgreen;
DRAWTEXT((Z5 > 0),5,□),colorff00ff;
DRAWTEXT((Z5 = 0),5,●),coloryellow;
DRAWTEXT((Z5 < 0),9,'●'),colorgreen;
DRAWTEXT((Z5 > 0),9,□),colorff00ff;
DRAWTEXT((Z5 = 0),9,●),coloryellow;
DRAWTEXT((Z5 < 0),15,'●'),colorgreen;
DRAWTEXT((Z5 > 0),15,□),colorff00ff;
DRAWTEXT((Z5 = 0),15,●),coloryellow;
DRAWTEXT((Z5 < 0),20,'●'),colorgreen;
DRAWTEXT((Z5 > 0),20,□),colorff00ff;
DRAWTEXT((Z5 = 0),20,●),coloryellow;
【活】市场:=LLV(LOW,21);
FXJK:=(((HIGH LOW) CLOSE) / 3);
FXJK1:=EMA(FXJK,3);
FXJK2:=REF(FXJK1,1);
VA2:=(FXJK > FXJK2);
Va3:=(FXJK < FXJK2);
量:=FXJK;
量1:=EMA(量,5);
量2:=EMA(量,10);
量3:=EMA(量,21);
DIFF1:=(EMA(CLOSE,12) EMA(CLOSE,26));
dea1:=EMA(DIFF1,9);
macd1:=(2 * (DIFF1 DEA1));
DIFF:=((DIFF1 * 3) 【活】市场);
DEA:=((DEA1 * 3) 【活】市场);
DRAWicoN(CROSS(DIFF,DEA),(0 20),7);
DRAWICON(CROSS(DIFF,DEA),(0 25),7);
DRAWICON(CROSS(DIFF,DEA),(0 30),7);
DRAWICON(CROSS(DIFF,DEA),(0 35),7);
DRAWICON(CROSS(DEA,DIFF),30,8);
DRAWTEXT(CROSS(量1,量2),(0 20),▲),Colorred;
DRAWTEXT(CROSS(量1,量2),(0 25),▲),Colorred;
ZZ5:=(VA2 REF(VA2,1));
DRAWTEXT((ZZ5 < 0),(0 - 4),'●'),colorgreen;
DRAWTEXT((ZZ5 > 0),(0 4),●),coloryellow;
DRAWTEXT((ZZ5 = 0),(0 4),●),coloryellow;
DRAWTEXT((ZZ5 < 0),(0 - 9),'●'),colorgreen;
DRAWTEXT((ZZ5 > 0),(0 9),●),coloryellow;
DRAWTEXT((ZZ5 = 0),(0 9),●),coloryellow;
DRAWTEXT((ZZ5 < 0),(0 - 15),'●'),colorgreen;
DRAWTEXT((ZZ5 > 0),(0 15),●),coloryellow;
DRAWTEXT((ZZ5 = 0),(0 15),●),coloryellow;
0,LINethICK4,colorBBBBBB;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/6a12e61d305183710307da81.html