1. 首页
  2. 股市资讯

「大智慧」打死都要买之KDJ指标公式

RSV:=(close-LLV(LOW,9))/(HHV(high,9)-LLV(LOW,9))*100;
K:sma(RSV,3,1),COLORWHITE,lineTHICK2;
D:sma(k,3,1),COLORYELLOW,LINethICK2;
J:3*K-2*D,COLORMAGENTA,LINETHICK2;
VAR1:=(((CLOSE LLV(LOW,32)) / (HHV(HIGH,32) LLV(LOW,32))) * 100);
VAr2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,5,1);
VAR5:=(croSS(VAR3,VAR4) AND (VAR3 < 20));
Var8:=ema((CLOSE-MA(CLOSE,13))/MA(CLOSE,13),15);
Var9:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
Var10:=emA(Var9,5);
Var12:=(Var10-REF(Var10,1))/REF(Var10,1)*100;
Var13:=FILTER(REF(Var10,1)>90 AND Var12<0,10);
DRAWICON(Var8>0,115,10);
DRAWicoN(Var8<0,115,11);
DRAWICON(Var8>0,-10,10);
DRAWICON(Var8<0,-10,11);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/6a884715c0119039a5b09dbe.html