1. 首页
  2. 股市资讯

「通达信」主升浪抓牛指标公式

t1R:=xmA(XMA(XMA(ema(close,1),2),2),2);
TR1:=emA((T1R-REF(T1R,1))/REF(T1R,1),1)*1000,COLORFF00FF,NodRAW;
净:=XMA(TR1,11);
流:=EMA(净,11);
主力动向:=EMA(净 流,1)-XMA(净-流,2),COLORFF00FF,NODRAW;
ma1:XMA(主力动向,11),COLORFF00FF,NODRAW;
Ma3:EMA(MA1,2);
DRAWText(croSS(MA3,MA1),(MA3 *1.12),抛),COLORYELLOW;
DRAWTEXT(CROSS(0,MA1),2,空),COLOR00FFFF;
DRAWTEXT(CROSS(MA1,0),-4,买),COLORFF00FF;
DRAWTEXT(CROSS(MA1,MA3),(MA3 *1.2),低吸),COLORYELLOW;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,1.2,1),COLOrrED;
STICKLINE(MA1>=0 AND MA1stICKline(MA1<0 AND MA1>=REF(MA1,1),0,MA1,1.5,0),COLORFF00FF;
stiCKLINE(MA1<0 AND MA1STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0 ,MA1,3,0),COLORFF6600;
STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0,MA1,2,0),COLORFF9900;
STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0,MA1,1.5,0),COLORFfcC00;
STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0,MA1,0.5,0),COLORCYAN;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,3,0),COLOR000099;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,2,0),COLOR0000CC;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,1.5,0),COLOR0000FF;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,0.5,0),COLORCc66FF;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/6be0e2a402dc545e3d9c5225.html

标签:

标签:

标签:

股票配资
股票配资