1. 首页
  2. 股市资讯

「大智慧」无敌量能指标公式

input:n1(8),n2(3),n3(24);
VAR1:=VOL/((high-LOW)*2-(abs(close-OPEN)));
成交:=VOL;
买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE卖盘:=IF(CLOSE>OPEN,-VAR1*(HIGH-CLOSE OPEN-LOW),IF(CLOSE买卖差:=买盘 卖盘;
A:=买卖差/2;
X:=(20*A 19*REF(A,1) 18*REF(A,2) 17*REF(A,3) 16*REF(A,4) 15*REF(A,5) 14*REF(A,6) 13*REF(A,7) 12*REF(A,8) 11*REF(A,9) 10*REF(A,10) 9*REF(A,11) 8*REF(A,12) 7*REF(A,13) 6*REF(A,14) 5*REF(A,15) 4*REF(A,16) 3*REF(A,17) 2*REF(A,18) REF(A,20))/210;
量能趋势:ema(X,N1),lineTHICK2,color66FFFF;
{概念股网-股票公式网站 www.gainiangu.com}
PARTLINE(MA(量能趋势,N2)>量能趋势,量能趋势),LINethICK2;
PARtlINE(MA(量能趋势,N2)<量能趋势,量能趋势),LINETHICK2;
量能涨速:SLOPE(X,N3)/X;
J:=KDJ.J;
K:=KDJ.K;
DIFF:=macD.DIFF;
dea:=macd.DEA;
kdj金叉:=J<45 AND croSS(J,K);
macd金叉:=CROSS(DIFF,DEA);
低位:=J<16 AND DEA<-0.45;
金叉:=MACD金叉>0 OR KDJ金叉>0;
买入:(低位>0 OR 金叉>0) AND 量能趋势>REF(量能趋势,4);
DRAWicoN(FILTER(买入,24),量能趋势,1);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/7370e0b84a656b0c15c87343.html