1. 首页
  2. 股市资讯

「通达信」黑马来了指标公式

斑马:3*sma((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:ema(斑马,5),lineTHICK2,COLOR6600FF;
A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
a3:=emA(C,5);
a4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
{www.gainiangu.com 概念股网_通达信股票指标公式}
前蹄线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINethICK2,COLORYELLOW;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线,'跑'),COLOR00FF00;
DRAWTEXT(croSS(斑马,黑马线)AND 黑马线DRAWTEXT(CROSS(黑马线,A5)AND 前蹄线<80,黑马线,'追涨');
DRAWTEXT(CROSS(前蹄线,0)AND 黑马线<40,5,'大黑马');
底部:(A2<-10 AND A2>REF(A2,1))*25,COLOrrED;
DRAWICON(底部 AND A3>REF(A3,1),25,4);
机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),COLORF00FF0;
大势已去:IF(CROSS(黑马线,斑马)AND 黑马线>70 AND 前蹄线>80,90,100),COLORFF0000;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/788fab6cb94e5b4c6c972102.html

标签:

标签: