1. 首页
  2. 股市资讯

「通达信」机构买卖指标公式

A1:=3*sma((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
机构线:ema(A1,5),lineTHICK2,COLOR6600FF;
{概念股网-股票公式网站 www.GupaNg.com}
A2:=(机构线-REF(机构线,1))/REF(机构线,1)*100;
A3:=EMA(C,5);
a4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
DRAWTEXT(FILTER(REF(机构线,1)>90 AND A2<0,7),机构线,'逐步抛'),COLOR00FF00;
DRAWTEXT(croSS(A1,机构线)AND 机构线DRAWTEXT(CROSS(机构线,A5)AND 趋势线<80,机构线,'追买'),COLOR558899;
底部:=(A2<-10 AND A2>REF(A2,1))*25,COLOrrED,LINETHICK2;
机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),COLORF00FF0,LINETHICK2;
大势已去:IF(CROSS(机构线,A1)AND 机构线>70 AND 趋势线>80,90,100),COLORFF9900,LINETHICK2;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/7ad1456fd8b4b1f2e43ebc91.html

标签: