1. 首页
  2. 股市资讯

「通达信」一枝独秀选股指标公式

VAR1:=MA((LOW high close)/3,5);
VAr2:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);
VAR3:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)=REF(C,1);
VAR4:=VAR1>REF(VAR1,1) AND REF(VAR1,1)VAR5:=LOWHHV(VAR1,13) AND CLOSE>REF(C,1) AND CLOSE>OPEN;
VAR6:=VAR5 AND COUNT(VAR4,2);
VAR7:=VAR6 AND NOT(REF(VAR6,1));
VAR8:=100*ema(emA(C-REF(C,1),6),6)/EMA(EMA(abs(C-REF(C,1)),6),6);
VAR9:=EMA(MA(C,13),13);
VAR10:=FILTER((LLV(VAR8,2)=LLV(VAR8,7) AND COUNT(VAR8<0,2) AND croSS(VAR8,MA(VAR8,2)))=1,5);
VAr11:=sma(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
VAR12:=FILTER(((CROSS(VAR11,0) OR CROSS(C,VAR9)) AND VAR10)=1,3);
VAR13:=MA(C,18)>=REF(MA(C,18),3) AND CROSS(C,MA(C,18));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
金叉:=CROSS(J,D);
死叉:=CROSS(D,J);
买1:=(VAR12 OR VAR13) AND VAR10;
买2:=(VAR12 OR VAR13) AND VAR3;
买3:=(VAR12 OR VAR13) AND VAR2;
买4:=(VAR2 AND VAR10) OR (VAR3 AND VAR10);
买5:=(金叉 AND VAR3) OR (金叉 AND VAR2) OR (金叉 AND VAR10);
ST:=EXIST(C/REF(C,1)>1.06,50);
输出:=(买1 OR 买2 OR 买3 OR 买4 OR 买5 OR VAR7) AND st;
MA5:=MA(C,5),COLORWHITE;
X:=(3*C L O H)/6;
多空线:=(20*X 19*REF(X,1) 18*REF(X,2) 17*REF(X,3) 16*REF(X,4) 15*REF(X,5) 14*REF(X,6)
13*REF(X,7) 12*REF(X,8) 11*REF(X,9) 10*REF(X,10) 9*REF(X,11) 8*REF(X,12)
7*REF(X,13) 6*REF(X,14) 5*REF(X,15) 4*REF(X,16) 3*REF(X,17) 2*REF(X,18)
REF(X,20))/210,COLORFF00FF,lineTHICK1;
AB:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1),COLORYELLOW;
CROSS(MA5,多空线) AND CROSS(C,AB) AND 输出 ;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/7c0d9335a3c847b7139df56a.html

标签:

标签: