1. 首页
  2. 股市资讯

「通达信」底部确认指标公式

A:=LLV(L,34);
xd:=sma(abs(L-REF(L,1)),34,1);
CD:=SMA(MAX(L-REF(L,1),0),34,2);
收盘买:=-(ema(IF(L<=A,XD/CD,-3),9));
抢反弹:收盘买<0 AND 收盘买>REF(收盘买,1) AND REF(EVERY(收盘买RSV:=(close-LLV(LOW,9))/(HHV(high,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
x2:=LLV(J,2)=LLV(J,8);
B:croSS(J,REF(J 0.01,1)) AND X2 AND J<20 AND 收盘买<0 AND 收盘买>REF(收盘买,1),COLOrrED;
B2:CROSS(J,REF(J 0.01,1)) AND X2 AND J<20,COLORMAGENTA;
DRAWTEXT(B2,0.35,★关注★),COLOR109090;
b3:=抢反弹 AND REF(B2,1);
DRAWBAND(B2,rgb(255,100,30),B3,RGB(255,20,20));
DRAWTEXT(B3,0.45,★不买更后悔★);
B4:=抢反弹 AND REF(B2,1)OR REF(B2,2);
DRAWTEXT(B3,0.35,★反弹确认★),COLORYELLOW;
stICKline(B3,0,0.43,2,0),COLORYELLOW;
STICKLINE(B,0,0.43,2,0),COLORRED;
DRAWTEXT(B,0.35,★不买后悔★),COLORRED;
B8:=REF((CROSS(J,REF(J 0.01,1)) AND X2 AND J<20),2) AND 抢反弹;
DRAWTEXT(B8,0.8,★阶段底部确认★),COLORYELLOW;
DRAWBAND(B2,RGB(255,100,50),B8,RGB(255,30,30));
STICKLINE(B2,0,0.36,2,0),COLOR109090;
STICKLINE(B2 AND REF(PSY<=10,1),0,0.68,2,0),COLOR801090;
DRAWTEXT(B2 AND REF(PSY<=10,1),0.68,'★买点★'),COLOR801090;
STICKLINE(B2 AND H>O AND C=H AND LREF(L,1) AND C>O AND REF((CDRAWTEXT(B2 AND H>O AND C=H AND LREF(L,1) AND C>O AND REF((CSTICKLINE(B2 AND REF(rsi<=20,1),0,0.10,2,0),COLOR900000;

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.denguang.com/zixun/89d15fc490fbfce0a2aea62e.html