1. 首页
  2. 股市资讯

「通达信」周线轨道主图指标公式

M:=(H L 3*C O)/6;
M7:=MA(M,7);
m14:=MA(M,14);
M21:=MA(M,21);
M28:=MA(M,28);
m35:=MA(M,35);
M42:=MA(M,42);
M49:=MA(M,49);
m56:=MA(M,56);
mh7:=MA(H,7);
Mh14:=MA(H,14);
Mh21:=MA(H,21);
MH28:=MA(H,28);
MH35:=MA(H,35);
MH42:=MA(H,42);
MH49:=MA(H,49);
MH56:=MA(H,56);
ML7:=MA(L,7);
ML14:=MA(L,14);
ML21:=MA(L,21);
ML28:=MA(L,28);
ML35:=MA(L,35);
ML42:=MA(L,42);
ML49:=MA(L,49);
ML56:=MA(L,56);
MZ:(7*M7 14*M14 21*M21 28*M28 35*M35 42*M42 49*M49 56*M56)/480 lineTHICK1 COLOrrED;
MQ:(7*M7 14*M14 21*M21 28*M28 35*M35 42*M42 49*M49 56*M56)/410 LINethICK1 COLORD39D90;
MX:(7*M7 14*M14 21*M21 28*M28 35*M35 42*M42 49*M49 56*M56)/440 LINETHICK1 COLOR4499CC;
MS:(7*M7 14*M14 21*M21 28*M28 35*M35 42*M42 49*M49 56*M56)/350 LINETHICK1 COLORYELLOW;
MM:(7*M7 14*M14 21*M21 28*M28 35*M35 42*M42 49*M49 56*M56)/300 LINETHICK1 COLORWHITE;
MG:(7*M7 14*M14 21*M21 28*M28 35*M35 42*M42 49*M49 56*M56)/280 LINETHICK1 COLORGREEN;
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(close,2);
VAr2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARD:=CLOSEVARE:=REF(VARD,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAr11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,1) AND CLOSE>MZ,COLORYELLOW;
TT2:=dma((((high LOW) (CLOSE * 2)) / 4.15),0.9);
Tt1:=REF(ema(TT2,3),1);
FF:=emA(CLOSE,3);
AA1:=AMOUNT/VOL;
BB1:=LCC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
Dd1:=LEE1:=VOLFF1:=BB1 AND Cc1 AND DD1 AND EE1;
F:=100*(C-REF(C,1))/REF(C,1);
p1:=IF(CP2:=IF(CTt3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;
stICKLINE(TT3,OPEN,CLOSE,3,0),COLORBLUE;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/8fc41799e52ec104da9b67da.html

标签:

标签: