1. 首页
  2. 股市资讯

「通达信」暴涨点指标公式

MA5:=MA(C,5);
ma10:=MA(close,10);
Ma60:=MA(CLOSE,60);
GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
BAIJIN1:=BARSLAst(croSS(30,GJTJ1))<2 AND BARSlast(CROSS(GJTJ1,50))<2;
BAIJIn2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
BAIJIN3:=GJTJ1>60 AND GJTJ4>70;
HUANGJIN1:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;
HUANGJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;
ZHENCANG1:=BARSLAST(CROSS(GJTJ4,GJTJ1))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
ZHENCANG2:=BARSLAST(CROSS(GJTJ4,GJTJ2));
ZHENCANG3:=GJTJ3ZHENCANG4:=BARSLAST(CROSS(GJTJ4,GJTJ3))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
ZHENCANG5:=GJTJ2ZCB1:=ZHENCANG1>0 AND REF(ZHENCANG1,1)=0 AND REF(ZHENCANG1,2)>0;
AA:=BARSLAST(CROSS(97,GJTJ1))<=1 AND BARSLAST(CROSS(GJTJ1,85))<=1;
BB:=BARSLAST(CROSS(97,GJTJ2))<=1 AND BARSLAST(CROSS(GJTJ2,85))<=1;
AA1:=AA AND BB;
aaa:=BARSLAST(CROSS(97,GJTJ1))<=2 AND BARSLAST(CROSS(GJTJ1,85))<=1;
BAA:=BARSLAST(CROSS(97,GJTJ2))<=2 AND BARSLAST(CROSS(GJTJ2,85))<=1;
AA2:=AAA AND BAA ;
AAAA:=BARSLAST(CROSS(97,GJTJ1))<=3 AND BARSLAST(CROSS(GJTJ1,85))<=1;
BAAA:=BARSLAST(CROSS(97,GJTJ2))<=3 AND BARSLAST(CROSS(GJTJ2,85))<=1;
Aa3:=AAAA AND BAAA ;
BB1:=REF(AA1,1);
BB2:=REF(AA2,1);
Bb3:=REF(AA3,1);
Dd1:=GJTJ1=100 AND GJTJ2=100 AND AA1 ;
DD2:=GJTJ1=100 AND GJTJ2=100 AND AA2 ;
DD3:=GJTJ1=100 AND GJTJ2=100 AND AA3 ;
暴涨点:COUNT(XG,3)=1 AND XG AND C>MA(C,20),COLORGREEN;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/959f4a479413d413f262680f.html