蜀ICP备16033882号-3

  1. 首页
  2. 股市资讯

「通达信」奶牛主图 选股指标公式

奶牛1:=ema(C,3),COLORWHITE;
奶牛2:=EMA(C,5),COLORYELLOW;
奶牛3:=EMA(C,7),COLORBROWN;
奶牛4:=EMA(C,12),COLORLIGREEN;
奶牛5:=EMA(C,20),COLOrrED;
{www.gainiangu.com 概念股网_最新股票指标公式}
SS:=CROSS(奶牛1,奶牛2) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(奶牛1,奶牛4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(奶牛2,奶牛3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(奶牛1,奶牛3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND croSS(奶牛1,奶牛4);
DRAWicoN(SS,L-0.04,5);
DD:=CROSS(奶牛2,奶牛3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(奶牛2,奶牛5) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(奶牛3,奶牛4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(奶牛2,奶牛4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(奶牛1,奶牛5);

选股公式:
奶牛1:=EMA(C,3);
奶牛2:=EMA(C,5);
奶牛3:=EMA(C,7);
奶牛4:=EMA(C,12);
CROSS(奶牛1,奶牛2) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(奶牛1,奶牛4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(奶牛2,奶牛3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(奶牛1,奶牛3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(奶牛1,奶牛4);

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.denguang.com/zixun/96797979a31eed77902d0ca1.html

标签:

标签:

标签: