1. 首页
  2. 股市资讯

「通达信」划线主图指标公式

DRAWline(C=HHV(C,60),HHV(H,3),C=HHV(C,30) AND Chigh,3),1),COLORYELLOW;
DRAWLINE(HIGH>=HHV(HIGH,30),HIGH,LOW<=LLV(LOW,10),HHV(HIGH,6),1),COLORFFcccC;
AB:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1),COLORYELLOW;
DRAWLINE(LOW<=LLV(LOW,120),LOW,HHV(H,6)<=HHV(H,10),LLV(LOW,6),1),COLORBLUE;
VA11:=HIGH>=HHV(HIGH,60);
V1:=(REF(VA11,1)>0 AND VA11<1);
VA12:=LOW<=LLV(LOW,60);
V2:=REF(VA12,1)>0 AND VA12<1;
CD:DRAWLINE(V2,LOW,V1,LLV(LOW,6),1),COLOR0099FF;
DRAWTEXT(croSS(C,AB),L*0.98,B),COLORGREEN;
DRAWTEXT(CROSS(CD,C),L*0.98,注),COLORYELLOW;
A1:=REF(H,8)=HHV(H,2*8 1);
B1:=FILTER(A1,8);
c1:=BACKSET(B1,8 1);
d1:=FILTER(C1,8);{高点}
r11:=BACKSET(ISLAstBAR,BARSlast(D1) 1);
{概念股网-股票公式网站 www.GupaNg.com}
S11:=R11>REF(R11,1);
DRAWLINE(D1,H,S11,H,1),COLORBLUE,LINETHICK2;
A2:=REF(L,8)=LLV(L,2*8 1);
B2:=FILTER(A2,8);
C2:=BACKSET(B2,8 1);
D2:=FILTER(C2,8);{低点}
T11:=BACKSET(ISLASTBAR,BARSLAST(D2) 1);U11:=T11>REF(t11,1);
DRAWLINE(D2,L,U11,L,1),COLORBLUE,LINETHICK2;
M:=INTPART(3*8/5);
A12:=REF(H,M)=HHV(H,2*M 1);
B12:=FILTER(A12,M);
C12:=BACKSET(B12,M 1);
D12:=FILTER(C12,M);{高点}
R112:=BACKSET(ISLASTBAR,BARSLAST(D12) 1);S112:=R112>REF(R112,1);
DRAWLINE(D12,H,S112,H,1),COLOrrED,LINETHICK2;
A22:=REF(L,M)=LLV(L,2*M 1);
B22:=FILTER(A22,M);
C22:=BACKSET(B22,M 1);
D22:=FILTER(C22,M);{低点}
T112:=BACKSET(ISLASTBAR,BARSLAST(D22) 1);U112:=T112>REF(T112,1);
DRAWLINE(D22,L,U112,L,1),COLORRED,LINETHICK2;
VAR1111:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);
VAr2222:=CROSS(VAR1111,0.9);
VAR3333:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);
VAR4444:=CROSS(VAR3333,0.9);
压力:= REF(HIGH,BARSLAST(VAR2222));
stiCKLINE(close,REF(HIGH,BARSLAST(VAR2222)),REF(HIGH,BARSLAST(VAR2222)),0.5,1),COLOREA91B5,LINETHICK3;
支撑:= REF(LOW,BARSLAST(VAR4444));
STICKLINE(CLOSE,REF(LOW,BARSLAST(VAR4444)),REF(LOW,BARSLAST(VAR4444)),0.5,1),COLOR00B4FF,LINETHICK3;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/9b0159d08fb6a6c23b6f04bd.html