1. 首页
  2. 股市资讯

「通达信」我佛慈悲指标公式

stICKline(C,12,0,5,0),COLOR9C8700;
stiCKLINE(C,-2,0,5,0),COLOR004400;
{套牢赢利}
短亏:ema(10*(1-winner(1.38*C)),1),NodRAW,COLOR52FF78; {原参数:=1.1}
中亏:emA(10*(1-WINNER(1.44*C)),1),NODRAW,COLORGREEN;{原参数:=1.2}
长亏:EMA(10*(1-WINNER(1.68*C)),1),NODRAW,COLOR00B900;{原参数:=1.5}
赢利:WINNER(C)*10,NODRAW,COLORWHITE;{//当日赢利盘}
{弱态描述}
R_S1:=EMA((1-WINNER(C)),13)*10; R_S2:=HHV(R_S1,3)>R_S1 AND R_S1>4;
{佛指}
QX1:=EMA(C,12); Qx2:=sum(V,5); Qx3:=QX2/3; Qx4:=QX3/CAPITal;
QX5:=DMA(QX1,QX4); QX6:=REF(H,10); QX7:=QX6/C; QX8:=QX7>1.35;
QX9:=COST(20); QX10:=(QX9-C); QX11:=QX10/C; QX12:=QX11>0.15;
QX13:=H>L*1.051; QX14:=COUNT(QX13,5)>1; QX15:=QX13 AND QX14; QX16:=(C-QX5);
QX17:=QX16/QX5; QX18:=QX17*100<-30;
秋风扫落叶:=(QX18 OR QX8) AND QX12 AND QX15;
F_z1:=(H L O C*3)/6; F_Z2:=(EMA(F_Z1,2) EMA(F_Z1,4) EMA(F_Z1,8) EMA(F_Z1,16))/4;
F_z3:=(F_Z2-LLV(F_Z2,30))/(HHV(F_Z2,30)-LLV(F_Z2,30))*10; F_Z4:=sma(F_Z3,3,1);
F_Z5:=SMA(F_Z4,3,1); F_Z6:=3*F_Z4-2*F_Z5; F_Z7:=IF(F_Z6>10,10,F_Z6);
F_Z8:=IF(F_Z7<0,0,F_Z7); F_Z9:=SMA(F_Z8,2,1);
修德:=croSS(F_Z8,REF(F_Z9,1)) AND F_Z4<8;{//低吸}
善缘:F_Z8>=REF(F_Z8,1),COLOrrED,NODRAW;
点化:=CROSS(F_Z9,R_S1) AND F_Z9>REF(F_Z9,1);{//追}
{强势描述}
乖离1:=10-SMA((C-MA(C,13))/MA(C,13),2,1)*10;{//乖离11}
乖离2:=10-SMA((C-MA(C,16))/MA(C,16),2,1)*10;{//乖离16}
乖离3:=10-SMA((C-MA(C,21))/MA(C,21),2,1)*10;{//乖离21}
Q_S1:=乖离1<10;
羽化:Q_S1 AND 乖离1Q_S2:=乖离2<10;
Q_S3:=乖离3<10;
成仙:乖离3成佛:=CROSS(F_Z9,乖离3);{//追涨}
苦海:NOT(善缘),NODRAW,,COLORFF8000;{//缘尽}
{【图解模板】}
{弱态描述}
STICKLINE(R_S2,HHV(R_S1,3),0,5,0),COLOR0099DD;
STICKLINE(R_S1>0,R_S1,0,5,0),COLOR004400;
STICKLINE(R_S1>8,R_S1,8,5,0),COLOR008888;{www.gainiangu.com 概念股网_股票通达信指标公式}
STICKLINE(R_S1>8.5,R_S1,8.5,5,0),COLOR00BB88;
STICKLINE(R_S1>9,R_S1,9,5,0),COLOR00FF88;
{强势描述}
STICKLINE(Q_S3,乖离3,10,5,0),COLOR00389A;
STICKLINE(成仙,乖离3,10,5,0),COLOR00BEFF;
STICKLINE(Q_S2,乖离2,10,5,0),COLOR00389A;
STICKLINE(Q_S1,乖离1,10,5,0),COLORFF76FF;
{套牢赢利}
STICKLINE(短亏>0,短亏,0,3,0),COLOR52FF78;
STICKLINE(中亏>0,中亏,0,2,0),COLOR00a600;
STICKLINE(长亏>0,长亏,0,3,0),COLOR005800;
{佛指}
IF(善缘,F_Z9,DRAWNULL),LINethICK3,COLORRED;
IF(苦海,F_Z9,DRAWNULL),LINETHICK3,COLORFF5000;
DRAWicoN(修德 AND F_Z9<4,REF(F_Z9,1),11);
DRAWTEXT(FILTER(修德 AND F_Z9<4,10),5,'施'),COLORFF9FFF;
DRAWTEXT(FILTER(修德 AND F_Z9<4,10),6,'德'),COLORFF9FFF;
DRAWICON(点化,F_Z9,10);
DRAWTEXT(点化,F_Z9,行),COLORBROWN;
DRAWTEXT(点化,F_Z9-1,善),COLORBROWN;
DRAWICON(成佛,F_Z9,12);
DRAWTEXT(成佛,F_Z9,我),COLORYELLOW;
DRAWTEXT(成佛,F_Z9-1,不),COLORYELLOW;
DRAWTEXT(成佛,F_Z9-2,下),COLORYELLOW;
DRAWTEXT(成佛,F_Z9-3,地),COLORYELLOW;
DRAWTEXT(成佛,F_Z9-4,狱),COLORYELLOW;
{DRAWTEXT(成佛,F_Z9-5,谁),COLORYELLOW;
DRAWTEXT(成佛,F_Z9-6,下 ),COLORYELLOW;
DRAWTEXT(成佛,F_Z9-7,地 ),COLORYELLOW;
DRAWTEXT(成佛,F_Z9-8,狱),COLORYELLOW;}
{VERTLINE(秋风扫落叶),LINEDOT,COLORBLACK;}
DRAWTEXT(FILTER(秋风扫落叶,5),7.5,岸),COLORYELLOW;{低点}
DRAWTEXT(FILTER(秋风扫落叶,5),9,是),COLORYELLOW;
DRAWTEXT(FILTER(秋风扫落叶,5),10.5,头),COLORYELLOW;
DRAWTEXT(FILTER(秋风扫落叶,5),12,回),COLORYELLOW;
IF(C,赢利,DRAWNULL),COLORFfc0FF;
0,COLORBLACK;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/a32569a7e801d63c6e2a6269.html