1. 首页
  2. 股市资讯

「通达信」组合操盘指标公式

股价趋势:=((3 * sma((((close Llv(LOW,27)) / (HHV(high,27) LLV(LOW,27))) * 100),5,1)) (2 * SMA(SMA((((CLOSE LLV(LOW,27)) / (HHV(HIGH,27) LLV(LOW,27))) * 100),5,1),3,1)));
底部警戒:=10;
买入警戒:stICKline((股价趋势 <= 10),0,20,2,0),LINethICK2,COLORYELLOW;
买入信号:=stiCKLINE(croSS(股价趋势,底部警戒),0,30,3,0),COLORWHITE;
顶部警戒:=90;
卖出警戒:STICKLINE((股价趋势 >= 85),100,80,2,0),LINETHICK2,COLOR66FF00;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),130,90,3,0),LINETHICk5,COLORFf3300;
qqQ:=CROSS(顶部警戒,股价趋势);
{DRAWicoN(QQQ,70,19);
DRAWText(QQQ,130,*止损);}
多方趋势线:(((7 * SMA((((CLOSE LLV(LOW,27)) / (HHV(HIGH,27) LLV(LOW,27))) * 30),4,1))
(3 * SMA(SMA((((CLOSE LLV(LOW,27)) / (HHV(HIGH,27) LLV(LOW,27))) * 30),4,1),3,1)))
SMA(SMA(SMA((((CLOSE LLV(LOW,27)) / (HHV(HIGH,27) LLV(LOW,27))) * 30),4,1),3,1),2,1)),COLOR8811FF,LINETHICK2;
主升线:=14;
天线:=78.89;
抄底:=CROSS(多方趋势线,主升线);
逃顶:=CROSS(天线,多方趋势线);
DRAWICON(抄底,多方趋势线,5);
DRAWICON(逃顶,110,6);
{概念股网-股票公式网站 www.GUpang.com}
VARX:=((3 * SMA((((CLOSE LLV(LOW,27)) / (HHV(HIGH,27) LLV(LOW,27))) * 100),5,1))
(2 * SMA(SMA((((CLOSE LLV(LOW,27)) / (HHV(HIGH,27) LLV(LOW,27))) * 100),5,1),3,1)));
股价启动在即:=IF(CROSS(VARX,3),100,0);
捕食秘密买点:=IF((VARX <= 3),25,0);
建增补仓:IF((VARX < 5),100,0),COLOrrED;
VAr21:=REF(CLOSE,1);
VAR22:=((SMA(MAX((CLOSE VAR21),0),6,1) / SMA(abs((CLOSE VAR21)),6,1)) * 100);
短期顶部:(CROSS(80,VAR22) * 160),COLORWHITE;
DRAWTEXT(CROSS(80,VAR22),150,★见顶 ),COLORWHITE;
VAR31:=((SMA(MAX((CLOSE VAR21),0),7,1) / SMA(ABS((CLOSE VAR21)),7,1)) * 100);
VAR41:=((SMA(MAX((CLOSE VAR21),0),13,1) / SMA(ABS((CLOSE VAR21)),13,1)) * 100);
VAR51:=BARSCOUNT(CLOSE);
短期底部:=(((VAR31 < 20) AND (VAR41 < 25)) AND (VAR51 > (50 * 300)));
DRAWTEXT(CROSS(100,短期底部),40,☆短底 ),COLORBROWN;
VAR441:=((LLV(LOW,5) = LLV(LOW,45)) AND (CLOSE >= (OPEN * 1.04)));
VAR442:=(CLOSE > ((REF(HIGH,1) REF(LOW,1)) / 2));
红灯:=(VAR441 AND VAR442);
VAR33:=REF(CLOSE,1);
VAR43:=((SMA(MAX((CLOSE VAR33),0),6,1) / SMA(ABS((CLOSE VAR33)),6,1)) * 100);
绿灯:=CROSS(80,VAR43);
VAR2:=REF(LOW,1);
VAR3:=((SMA(ABS((LOW VAR2)),3,1) / SMA(MAX((LOW VAR2),0),3,1)) * 100);
VAR4:=ema(IF((CLOSE * 1.2),(VAR3 * 10),(VAR3 / 10)),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=((emA(IF((LOW <= VAR5),((VAR4 (VAR6 * 2)) / 2),0),3) / 618) * VAR7);
秘密吸筹:STICKLINE(VAR8,0,VAR8,6,1),COLORFFFF66;
XL1:=(MA(LOW,2) * 0.96);
XL2:=(MA(LOW,26) * 0.85);
XL3:=(((REF(XL1,1) < XL2) AND (REF(XL1,1) < XL1)) AND (REF(XL1,1) < REF(XL1,2)));
STICKLINE(XL3,0,(VAR8 * 2),6,0),COLORFF00CC;
{DRAWTEXT(XL3,(VAR8 * 2),短线出击),COLORRED;}
短线突击:DRAWICON(XL3,40,25),COLORFF99CC;
DRAWICON(红灯,1.1,9);
DRAWICON(绿灯,80,15);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/a7b94968c726581fa55cea35.html

标签:

标签: