1. 首页
  2. 股市资讯

「通达信」断口涨跌指标公式

{DRAWTEXT( CUrrBARSCOUNT=45,180,5分钟IF快速下穿20时1-2-3柱最佳买点),COLORWHITE;
DRAWTEXT( CURRBARSCOUNT=45,155,30-60分钟IF上穿100时应在最高位收盘),COLORYELLOW;
DRAWTEXT( CURRBARSCOUNT=45,125,30-60分钟IF下行时开盘价应是最高位),COLORMAGENTA;
DRAWTEXT( CURRBARSCOUNT=45,95,30-60分钟IF下穿100时应在最低位收盘),COLORGREEN;}
高抛:160,COLORGREEN,lineTHICK2;
预测收盘:100,COLORWHITE,LINETHICK2;
低吸区:20,COLORLIMAGENTA,LINETHICK2;
{高点:180,COLORFF6600;
低点:-20,COLORCCFF33;
STICKLINE(FILTER(C,30)>0,高点,低点,0.5,0),COLORWHITE; }
RSV:=ema((close-LLV(LOW,13))/(HHV(high,13)-LLV(LOW,13))*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);
LS:=K D,COLORRED;
GS:=MA(REF(LS,1),1);
J:3*LS-2*GS,NODRAW;
高抛区:STICKLINE(J>160,J,160,1,0),COLORMAGENTA;
{www.gainiangu.com 概念股网_最新股票指标公式}
风险区:STICKLINE(LS>160,LS,160,1,0),COLORCYAN;
持股:STICKLINE(LS>=GS,LS,GS,0.001,0),COLORRED;
持币:stICKLINE(LS<=GS,LS,GS,0.3,0),COLORBLUE;
阶段底部:stiCKLINE(J<=20,J,20,0.01,0),COLORLIRED;
IF(持股,GS,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(持币,GS,DRAWNULL),COLORCYAN,LINETHICK2;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/aaa0940429c48c73aa6b6824.html

标签: