1. 首页
  2. 股市资讯

「大智慧」优化顶底雷达指标公式

LC:=REF(close,1);
rsi:=sma(MAX(CLOSE-LC,0),6,1)/SMA(abs(CLOSE-LC),6,1)*100;
顶部雷达:croSS(80,RSI)*30,lineTHICK2 ,colorgreen;
DRAWTEXT(CROSS(80,RSI),30,见顶 ),colorgreen;
Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
Vard:=BARSCOUNT(CLOSE);
底部雷达:(Varb< 20 AND Varc< 25 AND Vard> 50)*30,linethick2, colorff9933;
DRAWTEXT(CROSS(100,底部雷达) ,20,底 ),linethick1,COLORF00FF0;
主力:ema( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2),linethick2 ,COLOrrED;
散户:emA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7),linethick2 ,COLORWHITE;
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-20,'升'),color00ccff;
DRAWTEXTABS(5,5,概念股网 www.gainiangu.com),linethick1,COLOR00EEff;
DRAWicoN(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1)OR CROSS(主力,散户) AND 散户<-35 ,-15,1);
DRAWTEXT(CROSS(18,RSI)AND 散户<-20 AND 底部雷达 ,25,'底 '),linethick1, COLORF00FF0;
MAV:=(2*C H L)/4;
Var1:=LLV(LOW,4);
Var2:=HHV(high,7);
SK:=EMA((MAV-Var1)/(Var2-Var1)*100,13);
sd:=EMA(0.667*REF(SK,1) 0.333*SK,2);
持仓:STICKLINE(SK> SD,6,0,1,0) ,linethick3, COLORYELLOW;
空仓:stICKLINE(SK< SD,6,0,1,0) ,linethick3, color009900;
正负量比:12*(winner(c)-winner(o)) ,linethick2 ,colorstick;
时空分裂点:STICKLINE(100*v/capital>= 3 and 100*v/capital<7,100*v/capital,15,7,0),linethick2, COLORff3399;
STICKLINE(100*v/capital>= 7,100*v/capital,6,2,0),linethick2 ,COLORRED;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/accbb35f800902434d421d5b.html