1. 首页
  2. 股市资讯

「通达信」出击我赢主图指标公式

ema13:EMA(C,13),COLORWHITE;
EMa21:EMA(C,21),COLORYELLOW;
EMA34:EMA(C,34),COLORFF00FF;
EMa60:MA(C,60),COLORFfcc66;
X1:=(C L H)/3;
x2:=EMA(X1,6);
x3:=EMA(X2,5);
STICKLINE(X2>X3 AND C>Ema13,LOW,high,0.1,1),COLOrrED;
STICKLINE(X2>X3 AND C>EMA13,close,OPEN,3,1),COLORRED;
stICKline(X2stiCKLINE(X2GR1:=BARSlast(BETWEEN(BIAS.BIAS2(6,13,24),0,5));
GR2:=EMA13>EMA21 AND EMA21>EMA34 AND EMA13>REF(EMA13,1);
GR3:=COUNT(BIAS.BIAS2(6,13,24)>10 AND H=HHV(H,GR1),GR1);
GR4:=H=HHV(H,GR1);
GR5:=macD.macd(9,17,8)GR6:=Gr2 AND GR3 AND GR4;
GR7:=GR2 AND GR3 AND GR4 AND GR5;
GR8:=GR6 AND GR7;
LC := REF(CLOSE,1);
rsi6:=sma(MAX(CLOSE-LC,0),6,1)/SMA(abs(CLOSE-LC),6,1)*100;
BIAS5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
换手:=100*V/CAPITal;
BB13:=ATAN(EMA13-REF(EMA13,1))*3.1416*10;
EMA8:=EMA(C,8);
AA1:=AMOUNT/VOL;
BB1:=LCC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
Dd1:=LEE1:=VOLFF1:=BB1 AND Cc1 AND DD1 AND EE1;
DRAWTEXT(FF1,L*0.99,买点),COLOR00FF00;
STICKLINE(FF1,H,L,0.3,0),COLOR00FF00;
STICKLINE(FF1,O,C,3,1),LINETHICK2,COLOR00FF00;
A2:=(C-REF(C,1))/REF(C,1)*100<1.02;
A3:=H>MA(C,5)*1.12;
AA:= A2 AND A3;
DRAWTEXT(AA,H*1.05,卖点),COLORFF0000;
STICKLINE(AA,H,L,3,0),COLORFF0000;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/aeca8e9809ecaca78a1f380a.html