1. 首页
  2. 股市资讯

「通达信」精准打击抄股指标公式

VAR1:=1;
VAr2:=((((2*close) high) LOW) / 4);
低位金叉跟进:20;
高位死叉小心:90,COLORFFFF00;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
c1:(ema((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
C2:(emA(((0.667*REF(C1,1)) (0.333*C1)),2)*VAR1),COLORFFFFFF;
条件:=croSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR (REF(条件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))
OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),50,止),COLORGREEN;
{www.gUPang.com 概念股网_最新股票指标公式}
DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR (REF(条件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))
OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),45,B),COLORGREEN;
DRAWTEXT(条件,20,买),COLORWHITE;
DRAWTEXT(条件0,85,卖),COLORYELLOW;
DRAWTEXT(CROSS(C1,75),70,危险区),COLORBLUE;
DRAWTEXT(TJ3,65,安),COLOrrED;
DRAWTEXT(TJ3,56,全),COLORRED;
DRAWTEXT(TJ3,47,买),COLORRED;
DRAWTEXT(TJ3,38,点),COLORRED;
DRAWTEXT(TJ4,85,逃顶),COLORYELLOW;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/b5af97b288f8d6cde43615b5.html