1. 首页
  2. 股市资讯

「通达信」股价涅磐指标公式

AA1:=HHV(high,63);
AA2:=close/AA1*100;
股价跌幅:=MA(AA2,5);
STICKLINE(股价跌幅>95,股价跌幅,REF(股价跌幅,1),2,1),COLOR0000FF;
{www.gUPang.com 概念股网_最新股票指标公式}
STICKLINE(股价跌幅>90 AND 股价跌幅<=95,股价跌幅,REF(股价跌幅,1),2,1),COLOR0033FF;
STICKLINE(股价跌幅>85 AND 股价跌幅<=90,股价跌幅,REF(股价跌幅,1),2,1),COLOR33cCFF;
STICKLINE(股价跌幅>80 AND 股价跌幅<=85,股价跌幅,REF(股价跌幅,1),2,1),COLOR00FFFF;
STICKLINE(股价跌幅>75 AND 股价跌幅<=80,股价跌幅,REF(股价跌幅,1),2,1),COLOR33FF99;
STICKLINE(股价跌幅>70 AND 股价跌幅<=75,股价跌幅,REF(股价跌幅,1),2,1),COLOR66FF00;
STICKLINE(股价跌幅>65 AND 股价跌幅<=70,股价跌幅,REF(股价跌幅,1),2,1),COLOR00FF00;
STICKLINE(股价跌幅>60 AND 股价跌幅<=65,股价跌幅,REF(股价跌幅,1),2,1),COLOR669933;
STICKLINE(股价跌幅>55 AND 股价跌幅<=60,股价跌幅,REF(股价跌幅,1),2,1),COLOR996633;
STICKLINE(股价跌幅>50 AND 股价跌幅<=55,股价跌幅,REF(股价跌幅,1),2,1),COLORFF0000;
STICKLINE(股价跌幅>45 AND 股价跌幅<=50,股价跌幅,REF(股价跌幅,1),2,1),COLORCC3366;
STICKLINE(股价跌幅>40 AND 股价跌幅<=45,股价跌幅,REF(股价跌幅,1),2,1),COLOR990066;
stICKline(股价跌幅<=40,股价跌幅,REF(股价跌幅,1),2,1),COLOR660066;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/b6cd08a2862e5b75ff1ec72d.html

标签: