1. 首页
  2. 股市资讯

「通达信」DMI多头指标公式

N:=14;M:=6;
TRTR:=EXPMema(MAX(MAX(high-LOW,abs(HIGH-REF(close,1))),ABS(REF(CLOSE,1)-LOW)),N);
hd :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0LD>HD,LD,0),N);
pdi: DMP*100/TRTR,COLOrrED;
mdi: DMM*100/TRTR,COLORLIBLUE;
{概念股网-股票公式网站 www.GupaNG.com}
adx: EXPMemA(ABS(mdI-pdI)/(MDI PDI)*100,M),COLORYELLOW;
{AdxR:EXPMEMA(ADX,M);};
xx1:=EXIst(croSS(PDI,MDI),2);
Xx2:=EXIST(CROSS(ADX,MDI),2);
DRAWicoN(XX1 AND XX2,ADX,1);
stiCKline(CROSS(PDI,MDI) AND CROSS(PDI,ADX),ADX*0.5,ADX*1.5,2,0),COLORRED;
PDI是多头:pdi,NodRAW;
10,POINtdOT,COLORLIBLUE;
75,POINTDOT,COLORRED;
XG:IF(ADX>55 AND ADX<65 AND CO,50,0);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/b708cba5ef1092141e5d22b6.html

标签:

标签:

标签:

股票配资
股票配资