1. 首页
  2. 股市资讯

「通达信」突破锅顶回踩主图及选股指标公式

LT:=LLvbaRS(L,60);
Ltt:=BARSLAst(CUrrBARSCOUNT=const(LT) 1);
HT:=FINDhighBARS(H,LT 1,60,1);
EXt1:DRAWline(CURRBARSCOUNT=COnsT(HT) 1,H,ISlastBAR,REF(H,HT),0),COLORYELLOW,LINethICK2;
TT:=BARSLAST(CURRBARSCOUNT=CONST(HT) 1);
T:=BARSLAST(croSS(C,REF(H,TT)));
GL:=C/REF(H,TT);
TA:=BARSLAST(GL=HHV(GL,T 1));
DF:=(C-REF(C,TA 1))/REF(C,TA 1)*100;
JL:=L/REF(H,TT);
XG:=DF<-8 AND JL<1.075 AND MIN(C,O)*1.005>=REF(H,TT);
XGT:=BARSLAST(COUNT(XG,T 1)=1 AND XG);
QF:=BACKSET(XGT=0,TA 1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
Xzf:=REFX(DF,BARSNEXT(XGT=0));
DRAWicoN(CROSS(XGT=0,0.5),L*0.95,1);
DRAWLINE(T=0,REF(H,TT),QFT=0,REF(H,QFT),0),DOtlINE,COLORYELLOW;
DRAWLINE(QFT=0,REF(H,QFT),XGT=0,REF(H,TT),0),DOTLINE,COLORYELLOW;
DRAWTEXT(TT=0,REF(H,TT)*1.05,VARCAT(VARCAT(支撑价:,VAr2STR(REF(H,TT),2)),元))COLORYELLOW;
DRAWLINE(QFT=0,REF(H,QFT)*1.05,QFT=10,REF(H,QFT)*1.05,0),COLORWHITE,LINETHICK3;
DRAWTEXT(QFT=0,REF(H,QFT)*1.1,VARCAT(VARCAT(信号处跌幅:,VAR2STR(XZF,2)),%))COLORYELLOW;

{
选股公式:

LT:=LLVBARS(L,60);
LTT:=BARSLAST(CURRBARSCOUNT=CONST(LT) 1);
HT:=FINDHIGHBARS(H,LT 1,60,1);
TT:=BARSLAST(CURRBARSCOUNT=CONST(HT) 1);
T:=BARSLAST(CROSS(C,REF(H,TT)));
GL:=C/REF(H,TT);
TA:=BARSLAST(GL=HHV(GL,T 1));
DF:=(C-REF(C,TA 1))/REF(C,TA 1)*100;
JL:=L/REF(H,TT);
XG1:=DF<-8 AND JL<1.075 AND MIN(C,O)*1.005>=REF(H,TT);
XG:COUNT(XG1,T 1)=1 AND XG1;
}

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/bce2472ba93ed6707bca20ea.html

标签:

标签: