蜀ICP备16033882号-3

  1. 首页
  2. 股市资讯

「通达信」八线指示主图指标公式

大盘:=ema(INDEXC,500)/EMA(C,500);
大盘线:=INDEXC/大盘,lineTHICK1,COLORBLUE;
工作线:EMA(C,14),COLOR00FFFF,LINETHICK1;
一号线:EMA(close,144),POINtdOT,LINETHICK2,COLOR0000FF;
二号线:EMA(C,25),COLORWHITE,LINETHICK2;
三号线:EMA(C,318),COLOR0000FF,LINETHICK2;
四黑马线:EMA(C,453),CIRCledOT,LINETHICK1,COLOR428899;
五号线:EMA(C,550),COLORFFCC66;
六号线:EMA(C,610),LINETHICK2,COLORYELLOW;
七号线:EMA(C,730),COLORBLUE;
八号线:EMA(C,99),POINTDOT,LINETHICK2,COLORWHITE;
DIFF:=( EMA(CLOSE,7) EMA(CLOSE,19)),COLORWHITE;
dea:=EMA(DIFF,9),COLORF00FF0 ;
macD:=0.90*(DIFF-DEA), COLORstICK;
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
{STICKLINE(TJ,H,L,0,0),COLORYELLOW;}
STICKLINE(TJ,O,C,3,1),COLORYELLOW;
{概念股网-股票公式网站 www.GupaNG.com}
STICKLINE(TJ1 AND TJ,H,L,0,0),COLORF00FF0;
STICKLINE(TJ1 AND TJ,O,C,3,1),COLORF00FF0;
STICKLINE(DIFFSTICKLINE(DIFFVAR1:=(CLOSE*2 high LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
DRAWTEXT((croSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,短线),COLOrrED;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0,0),COLORRED;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,3,0),LINETHICK3,COLORRED;
SS:=CROSS(二号线,八号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(二号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(二号线,一号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98{AND CROSS(二号线,三号线)};
DRAWicoN(SS,L-0.04,1);
DD:=CROSS(八号线,一号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(八号线,四黑马线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(八号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(八号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98 AND CROSS(二号线,四黑马线);
{DD:=CROSS(二号线,四黑马线);};

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.denguang.com/zixun/be56f6aab171a6883cb6a91f.html

标签:

标签: