声明:本站所有资源皆来源于互联网,本站所有文章观点均不代表站长个人观点,投资理财有风险,请谨慎操作!

广告
  1. 首页
  2. 股市资讯

「通达信」麒麟操盘线指标公式

VAR3:=MA(CLOSE,26);
持仓线: VAR3, , ;
VAR4:=VAR3-0.25;
空仓线: VAR4, , ;
操盘频率: EMA(CLOSE,3);
VAR1:=VOL*(O C)/2;
搏杀生命线:SUM(VAR1,88)/SUM(VOL,88),COLORFF80FF,LINETHICK2;
搏杀持股线FL:HHV(MA(C,17),2),COLOR00D500;
{www.gUPang.com 概念股网_最新股票指标公式}
FS:IF(MA(C,17)<搏杀持股线FL,(MA(C,17)-(搏杀持股线FL-MA(C,17))),搏杀持股线FL),COLOR80FFFF,LINETHICK2;
CG:MA(C,17),LINETHICK2,COLORF4E202;
VAR2:=MA((OPEN CLOSE HIGH LOW)/4,46);
AA:=(CLOSE>VAR2 AND CLOSE>MA(CLOSE, 5)) OR (CMA(C,5) AND C>FS);
BB:=(CLOSEVAR2 AND CCC:=IF(AA AND BB,0,1);
STICKLINE(CC,CLOSE,OPEN,6,1),COLORYELLOW;
STICKLINE(CC,HIGH,MAX(C,O),0.8,0),COLORYELLOW;
STICKLINE(CC,MIN(C,O),LOW,0.8,0),COLORYELLOW;
STICKLINE(AA,CLOSE,OPEN,6,0),COLORRED;
STICKLINE(AA,HIGH,LOW,0.8,0),COLORRED;
STICKLINE(BB,CLOSE,OPEN,6,0),COLORGREEN;
STICKLINE(BB,HIGH,LOW,0.8,0),COLORGREEN;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/c3d8225f254926210dbfc23b.html

标签:

标签: