1. 首页
  2. 股市资讯

「通达信」成本抓黑马指标公式

AA:=(C-COst(50))/COST(50)*100;{定义当前价与市场标准成本线差值}
WIN:winner(close)*100;{定义获利盘超买超卖指标}
WIN10:ema(WIN,10);{定义短期获利盘指数平滑均线}
WIn20:EMA(WIN,20);{定义长期获利盘指数平滑均线}
croSS(AA,30) AND CROSS(WIN10,WIN20);{定义超跌反弹条件选股,可以将超跌的标准设定为30%,即凡是小于市场标准成本线30%的个股都视为超跌股.
同时请记住:超跌并不意味着反弹!!!};
80,POINTDOT;{获利盘>80超买.获利盘几乎为0超卖状态,空翻多};
20,POINtdOT,colorwhite;
100,COLORGREEN ,lineTHICK2 ;
上线1:=sma(C,3,1);
一号支撑线1:=SMA(C,8,1);
A7:=(2*C H L)/4;
操作:=MA(A7,5);
全仓:if((CROSS(上线1,一号支撑线1) AND 上线1>操作),20,0),Colorred;
{VAR1:=1;
VAr2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-abs((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(high,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=30-VARB;
主力: (100-VARA)*VAR1,COLOR0099FF;};
{反转信号}
N:=16;
m1:=8;
M2:=4;
RSV:= (HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N))*100;
LWR1:SMA(RSV,M1,1);
LWR2:SMA(LWR1,M2,1);
均5:=MA(CLOSE,4);
X7:=EMA(EMA(EMA(HIGH,9),9),9);
海底:=(X7 * 0.92);
海底2:=(X7 * 0.933);
轨道:=MA(CLOSE,2);
ma1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1OPEN ;
DRAWTEXT(一穿三, LWR1,),colorred;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/c4faa53f09d6ba6609179504.html

标签:

标签: