1. 首页
  2. 股市资讯

「通达信」主力控盘 CCI指标公式

NOTEXt1:-100,COLORGRAY,DOTline;
NOTEXT2:100,COLORGRAY,DOTLINE;
TYP:=(high LOW close)/3;
cci:(TYP-MA(TYP,5))/(0.015*AVEDEV(TYP,5))LINethICK1,COLORYELLOW;
{STICKLINE(CCI1>100,CCI1,100,4,0),COLOR00Cc66;
stICKLINE(CCI1<-100,CCI1,-100,4,0),COLORCC00EE;
CCI:CCI1,LINETHICK1,COLORYELLOW;}
VAR1:=ema(emA(CLOSE,3),1);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
a10:=croSS(控盘,0);
VAr2:=100*winner(CLOSE*0.95);
高度控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLOR0000FF,NodRAW;
有庄控盘:IF(VAR2>50 AND COST(85)0,控盘,0),COLORFF00FF,NODRAW;
无庄控盘:IF(控盘<0,控盘,0),COLORFF6600,NODRAW;
开始控盘:IF(A10,5,0),LINETHICK3,COLORYELLOW,NODRAW;
主力出货:IF(控盘0,控盘,0),COLOR00FF00,NODRAW;
个股:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORBROWN,NODRAW;
短线反弹:IF(CROSS(个股,9),80,0),stiCK,LINETHICK3,COLORLIBLUE;
DRAWTEXT(CROSS(个股,9),75,●反弹),COLORLIBLUE;
STICKLINE(控盘<0,控盘,0,3.5,0),COLORFF3300;
STICKLINE(控盘<0,控盘,0,2.5,0),COLORFF6600;
STICKLINE(控盘<0,控盘,0,1.5,0),COLORFF8800;
STICKLINE(控盘<0,控盘,0,0.5,0),COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR000033;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR000066;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR000099;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,0.5,0),COLOR0000CC;
STICKLINE(VAR2>50 AND COST(85)0,控盘*0.8,0,3.0,0),COLORFF0066;
STICKLINE(VAR2>50 AND COST(85)0,控盘*0.8,0,2.0,0),COLORFF0099;
STICKLINE(VAR2>50 AND COST(85)0,控盘*0.8,0,1.5,0),COLORFF00BB;
STICKLINE(VAR2>50 AND COST(85)0,控盘*0.8,0,0.5,0),COLORFF00FF;
STICKLINE(控盘0,控盘,0,3.5,0),COLOR005500;
STICKLINE(控盘0,控盘,0,2.5,0),COLOR008800;
STICKLINE(控盘0,控盘,0,1.5,0),COLOR00BB00;
STICKLINE(控盘0,控盘,0,0.5,0),COLOR00EE00;
STICKLINE(A10,控盘,0,3.5,0),COLOR0066FF;
STICKLINE(A10,控盘,0,2.5,0),COLOR0099FF;
STICKLINE(A10,控盘,0,1.0,0),COLOR00CCFF;
STICKLINE(A10,控盘,0,0.5,0),COLOR00FFFF;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/ce30addf30dcafb786d253b4.html