1. 首页
  2. 股市资讯

「通达信」短炒买卖奇准指标公式

VAR1:=((close-MA(CLOSE,6))/MA(CLOSE,6)*100 (CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100 (CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
持币区域:VAR1,COLORFEDcba;
持股区域:IF(VAR1>0,VAR1,0),COLOrrED;
短顶:STICKLINE(VAR1>9 AND FILTER(VAR1大顶:STICKLINE(VAR1>20 AND FILTER(VAR1VAR2:=HHV(VAR1>20,10);
危险: stICKline(VAr2 AND croSS((REF(high,1) REF(LOW,1))/2,MA(CLOSE,20) 2*Std(CLOSE,20)),VAR1 10,0,4,0);
注意止损:stiCKLINE(VAR2 AND FILTER(VAR1< REF(VAR1,1),6)
AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1 6,0,3,0);
短底:STICKLINE(VAR1<-9 AND VAR1> REF(VAR1,1),VAR1-2,0,3,0),COLORRED;
大底:STICKLINE(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,0,7,0),COLORYELLOW;
买入准备:VAR1<-9 AND VAR1>REF(VAR1,1),COLORWHITE;
DRAWTEXT(VAR1>9 AND FILTER(VAR1DRAWTEXT(VAR1>20 AND FILTER(VAR1{概念股网-股票公式网站 www.GUpang.com}
DRAWTEXT(VAR2 AND CROSS((REF(HIGH,1) REF(LOW,1))/2,MA(CLOSE,20) 2*STD(CLOSE,20)),VAR1 10,危险),COLOR00FFFF;
DRAWTEXT(VAR2 AND FILTER(VAR1< REF(VAR1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1 6,'注意止损'),COLORFF00FF;
DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),VAR1-2,短底),,COLOR0000FF;
DRAWTEXT(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,大底),;
DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),1,买入准备);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/d04e8a8400184c6eb91329c8.html