1. 首页
  2. 股市资讯

「大智慧」两条线确定个股牛熊转换主图指标公式

使用说明:黄金线为牛熊转换的,可以参照当时的K张图进行操作,有小人图出现的时候,可以考虑买入.

天线:ema(C,7),COLORWHITE;
黄金线:(emA(C,18)),lineTHICK3,COLORyellow;
生命线:(MA(C,28)),COLORMAGENTA;
姊妹线:(EMA(C,56)),COLORCYAN;
多空线:(MA(C,120)),COLOR0099FF;
a3:=EMA((((SLOPE(C,21)) * 20) C),68);
a4:=EMA(C,10);
A5:=REF(C,2);
a6:=((sma((MAX((C A5),0)),6,1)) / (SMA(abs((C A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
{概念股网-股票公式网站 www.gainiangu.com}
a10:=EMA((((close A8) / (A9 A8)) * 100),5);
A11:=EMA((((CLOSE A8) / (A9 A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C A13) / (A14 A13)) * 100),3);
A16:=(A11 A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) (0.333 * A18)),2);
A20:=croSS(A10,A11);
a21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
A23:=((C L) H) / 3;
a24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWicoN(A26,(LOW / 1.030),1),LINethICK2,COLORMAGENTA;
DRAWTEXT(CROSS(A4,A3),L*0.97,买入),LINETHICK2,COLORYELLOW;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/d06fa29122334ea1b5ce94db.html