1. 首页
  2. 股市资讯

「大智慧」理想买入指标公式

VAR1:=(HHV(high,24)-close)/(HHV(HIGH,24)-LLV(LOW,24))*100;
套牢筹码:sma(VAR1,3,1)/28.57,COLORFF00FF,lineTHICK2;
VAr2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
理想:ema(VAR3,5),COLORFFcccC,POINtdOT;
操盘:3*VAR3-2*理想,colorred,POINTDOT;
强弱分界:1.75,COLORFfcc66,POINTDOT;
底:0,colorwhite,POINTDOT;
顶预警:3.2,COLOR00DD00,POINTDOT;
底预警:0.3,COLOR0099FF,POINTDOT;
顶:3.5,colorred,POINTDOT;
{概念股网-股票公式网站 www.gainiangu.com}
STICKLINE(操盘>理想,操盘,理想,6,0),colorred;
stICKLINE(操盘<理想,理想,操盘,6,0),COLOR00DD00;
STICKLINE(操盘>顶预警,操盘,顶预警,6,0),coloryellow;
STICKLINE(操盘>顶,操盘,顶,6,0),COLOR00DD00;
stiCKLINE(操盘<底预警,操盘,底预警,6,0),COLORFF00FF;
STICKLINE(操盘<底,操盘,底,6,0),COLORFFCC66;
A1:=croSS(操盘,VAR3) AND VAR3<2.1 AND C>O;
STICKLINE(A1,0,0.90,6,0),coloryellow;
A2:=CROSS(操盘,VAR3) AND VAR3>2.2;
DRAWicoN(A2,VAR3,1);
DRAWTEXT(a1,3.0,理),colorblue;
DRAWTEXT(A1,2.60,想),colorblue;
DRAWTEXT(A1,2.20,买),colorblue;
DRAWTEXT(a1,1.80,入),colorblue;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/d1933d62a63d0786e340b90e.html

标签: