1. 首页
  2. 股市资讯

「通达信」接力黄金柱选股指标公式

阴线:=C假阳线:=C=O;
阴线:=真阴线>0 OR 假阳线>0;
阴线天数:=BARSLAst(阴线);
阴线实体最高价:=MAX(REF(C,阴线天数),REF(O,阴线天数));
阴线成交量:=REF(V,阴线天数);
阳胜条件:=阴线天数>0 AND C>=阴线实体最高价 AND V>=阴线成交量;
阳胜:=IF(阳胜条件>0 AND REF(阳胜条件,1)=0,1,0);
黄金阳胜:=C>REF(C,1) AND V>=REF(V*1.9,1) AND V<=REF(V*3,1);
{黄金柱:按后3天收盘价不低于基柱收盘价,或平均价不低于基柱收盘价}
Hjj1:=CHJJ2:=C金价:=HJJ1 OR HJJ2;
{ 黄金柱:1,后3日平均量小于基柱的量,2,或者成交量连续3天一天比一天小(下台阶)并且后
3日平均量小于基柱的量}
HJL1:=V>REFX(MA(V,3),3);
HJL2:=REFX(V,1)>REFX(V,2) AND REFX(V,2)>REFX(V,3) AND V>REFX(MA(V,3),1);
黄金量:=HJL1 OR HJL2;
{ 黄金柱的升幅:(3日平均价-基柱的收盘)/基柱的收盘价*100% >(3日平
均量-基柱成交量/基柱成交量*100%的1.01倍以上}
黄金升幅:=(MA(C,3)-REF(C,3))/REF(C,3)*100>=(MA(V,3)-REF(V,3))/REF(V,3)*100*1.01;
黄金柱:={黄金升幅 AND }黄金量 AND 黄金价 AND (阳胜 OR 黄金阳胜);
合力黄金柱:=黄金柱 AND COUNT(黄金柱,4)>=2 AND COUNT(黄金柱,20)<=2;
JLHJZ1:=黄金柱 AND COUNT(合力黄金柱,4)=1 AND COUNT(黄金柱,20)>=3;
JLHJZ2:=黄金柱 AND O>=REF(C,REF(BARSlast(黄金柱),1) 1) AND O<=REF(C*1.02,REF(BARSLAST(黄金柱),1) 1) AND REF(BARSLAST(黄金柱),1) 1>=4 AND REF(BARSLAST(黄金柱),1) 1<=20;
接力黄金柱:=JLHJz1 OR JLHJZ2;
XG:接力黄金柱 ;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/d210ce767104410dc23b4399.html

标签:

标签:

标签: