1. 首页
  2. 股市资讯

「通达信」极品MK操盘主图指标公式

零轴:=DYNAINfo(3)*1,COLOR0000FF;
stICKline(1,90/100 零轴,90/100 零轴,2,0),COLOR00BBBB;
stiCKLINE(1,10/100 零轴,10/100 零轴,2,0),COLOR0000BB;
STICKLINE(1,100/100 零轴,100/100 零轴,2,0),COLORBBBBBB;
STICKLINE(1,50/100 零轴,50/100 零轴,2,0),COLORFF0000;
STICKLINE(1,0/100 零轴,0/100 零轴,2,0),COLORBBBB00;
RSV:=(close-LLV(LOW,9))/(HHV(high,9)-LLV(LOW,9))*100 50/100;
K:=sma(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
KK:=零轴 K/100;
DDK:=零轴 D/100;
jj:=零轴 J/100;
EEK:=50/100 零轴;
DRAWBAND(KK,rgb(200,150,0),EEK,RGB(0,80,80));
DRAWBAND(JJ,RGB(240,0,240),KK,RGB(120,120,120));
IF(JJ>=REF(JJ,1),JJ,DRAWNULL),COLOR00FF00;
月K:=KDJ.K#MONTH(9,3,3);
月D:=KDJ.D#MONTH(9,3,3);
周K:=KDJ.K#WEEK(9,3,3);
周D:=KDJ.D#WEEK(9,3,3);
日K:=KD.K(9,3,3);
日D:=KD.D(9,3,3);
AA:=日K>=日D;
BB:=日K<日D;
DD:=周K>=周D;
EE:=月K>=月D;
STICKLINE(日K>=日D AND C>=O,C,O,3.4,0),COLOR0000AA;
STICKLINE(日K>=日D AND C>=O,C,O,2.0,0),COLOR0000DD ;
STICKLINE(日K>=日D AND C>=O,C,O,1.2,0),COLOR0000FF;
STICKLINE(日K>=日D AND C>=O,H,L,0,0),COLOR0000FF;
STICKLINE(日K>=日D AND CaaaA;
STICKLINE(日K>=日D AND CdddD;
STICKLINE(日K>=日D AND CSTICKLINE(日K>=日D AND CSTICKLINE(日K<日D AND C>=O,C,O,3.4,0),COLORAA00AA;
STICKLINE(日K<日D AND C>=O,C,O,2.0,0),COLORDD00DD;
STICKLINE(日K<日D AND C>=O,C,O,1.2,0),COLORFF00FF;
STICKLINE(日K<日D AND C>=O,H,L,0,0),COLORFF00FF;
STICKLINE(日K<日D AND CSTICKLINE(日K<日D AND CSTICKLINE(日K<日D AND CSTICKLINE(日K<日D AND CMA5:MA(CLOSE,5),COLORFF00FF,LINETHICK2;
ma10:MA(CLOSE,10),COLOR00FFFF,LINETHICK1;
MA30:MA(CLOSE,30),COLORFFFF00,LINETHICK1;
Ma60:MA(CLOSE,60);
月DIF:=macD.DIF#MONTH(12,26,9);
dea:=macd.DEA#MONTH(12,26,9);
周DIF:=MACD.DIF#WEEK(12,26,9);
周DEA:=MACD.DEA#WEEK(12,26,9);
日DIF:=MACD.DIF(12,26,9);
日DEA:=MACD.DEA(12,26,9);
MAA:=日DIF>=日DEA;
MBB:=周DIF>=周DEA;
MDD:=月DIF>=月DEA;
TT:=IF(ISlastBAR,240/FROMOPEN,1);
NN:=120;
HH:=HHV(V*TT,NN);
LL:=LLV(V,NN);
最高:=const(HH);
最低:=COnsT(LL);
最高2:=CONST(HHV(H,NN));
最低2:=CONST(LLV(L,NN));
PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NodRAW;
RCc1:=最高2*0.9-(最高2-最低2)*PP;
最低3:=MIN(RCC1,最低2);
AAD:=最低3;
STICKLINE(1,AAD-0.000*AAD,AAD-0.024*AAD,4,1),COLOR575757;
STICKLINE(1,AAD-0.030*AAD,AAD-0.054*AAD,4,1),COLOR575757;
STICKLINE(1,AAD-0.060*AAD,AAD-0.084*AAD,4,1),COLOR575757;
STICKLINE(1,AAD-0.090*AAD,AAD-0.114*AAD,4,1),COLOR575757;
STICKLINE(1,AAD-0.120*AAD,AAD-0.144*AAD,4,1),COLOR575757;
STICKLINE(1,AAD-0.150*AAD,AAD-0.174*AAD,4,1),COLOR575757;
STICKLINE(AA,AAD-0.000*AAD,AAD-0.024*AAD,4,0),COLOrrED;
STICKLINE(DD,AAD-0.030*AAD,AAD-0.054*AAD,4,0),COLOR00FFFF;
STICKLINE(EE,AAD-0.060*AAD,AAD-0.084*AAD,4,0),COLORFFFF00;
STICKLINE(MAA,AAD-0.090*AAD,AAD-0.114*AAD,4,0),COLORFF00FF;
STICKLINE(MBB,AAD-0.120*AAD,AAD-0.144*AAD,4,0),COLOR00BB00;
STICKLINE(mdD,AAD-0.150*AAD,AAD-0.174*AAD,4,0),COLORBBBB00;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.01,0,★【彩色K线】★【红色K线-日kdj金叉阳线】【黄色K线-日KDJ金叉阴线
【粉色K线-日KDJ死叉阳线】【青色K线-日KDJ死叉阴线】★),COLORFFFF00;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.70,0,★【红色-日KDJ金叉】【黄色-周KDJ金叉】【青色-月KDJ金叉】★),COLORFF00FF;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.73,0,★【粉色-日macd金叉】【绿色-周MACD金叉】【深灰-月MACD金叉】★),COLOR00FFFF;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/d4963055785efe30d4613a18.html