1. 首页
  2. 股市资讯

「大智慧」大量买入指标公式

N3:=4;n4:=6;
快:COUNT(CLOSE>REF(close,2),N3)/N3*100,COLORGREEN;
慢:COUNT(CLOSE>REF(CLOSE,2),N4)/N4*100,COLOrrED;
买入: IF(REF(慢,1)=慢 and REF(快,1)>快 and 快=0,100,0),COLORRED,linethick1;
DRAWText( 买入 AND REF(买入 ,1)=0,100,明);
关注: IF(慢=0 and 快=0,60,0),COLORRED,linethick1;
DRAWTEXT( 关注 AND REF(关注 ,1)=0,60,关注),COLORRED;
0,COLORGRAY;
100;
VAR1:=dmi.pdi(10,6);
VAr2:=DMI.mdi(10,6);
VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);
VAR4:=Llv(VAR1,0);
VAR5:=BARSLAst(VAR4=VAR1);
VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;
VAR7:=VAR1>REF(VAR1,1);
VAR8:=VOL>2*MA(VOL,30);
VAR9:=DMI.adx(10,6);
VARA:=DMI.AdxR(10,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSEVARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSlast(croSS(MA(CLOSE,5),MA(CLOSE,10)))VARE:=0-macD.DIFF(7,21,3);
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(ema(CLOSE,30),2);
{概念股网-股票公式网站 www.gainiangu.com}
VAr11:=IF(VARF=1,50,0);
VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);
VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);
VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;
VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);
VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);
VAR17:=HHV(VAR1,VAR16);
VAR18:=BARSLAST(VAR1=VAR17);
多空:emA((CLOSE-MA((2*CLOSE high LOW)/4,30))/MA((2*CLOSE HIGH LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
stiCKLINE(FIlteR(VARF=1,5) AND 多空<-10,50,0,15,0),colorf00ff0;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),COLORYELLOW;
VAR19:=VAR3 OR VAR12 OR VAR13*100;
VAR1A:=VAR13*100;
DRAWTEXT(FILTER(VARF=1,3),25,大量★买入),COLORRED ;
STICKLINE(多空<-10,0,多空,0.85,0),COLORyellow;
STICKLINE(多空>10,0,多空,0.95,0),COLORRED;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/d5a0f7c79328fd4844977258.html

标签: