1. 首页
  2. 股市资讯

「通达信」全程领先B主图指标公式

PP3:ema(C,3),COLOrrED,lineTHICK2;
PP5:emA(C,5),COLOR00FF00,LINethICK2;
ppp:EMA(PP5,5),COLORWHITE,LINETHICK2;
nx:MA(C,250),COLORRED,LINETHICK3;
STICKLINE(CLOSE> REF(close,1) ,high,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
stICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
stiCKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORdddDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFfcC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;
qsX:=EMA(((SLOPE(CLOSE,21) * 20) CLOSE),42),POINtdOT,COLORFF00FF,LINETHICK4;
HHV1:=HHV(HIGH,60);
LLV1:=LLV(LOW,60);
VAR1:=(HIGH LOW OPEN 2*CLOSE)/5;
VAr2:=REF(VAR1,1);
VAR3:=sma((CLOSE-VAR2),6,1)/SMA(abs(CLOSE-VAR2),6,1)*100;
VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VAR5:=EMA(0.667*REF(VAR4,1) 0.333*VAR4,5);
VAR6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VAR4>=VAR5 AND VAR4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
VAR8:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
VAR9:=IF(COUNT(VAR8<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
{概念股网-股票公式网站 www.GUpang.com}
AA1:=MA(C,5);
BB1:=MA(C,15);
AF:=croSS(AA1,BB1);
STICKLINE(AF,LLV(L,4),LLV(L,4),50,1),COLORRED,LINETHICK3;
DRAWText(AF,LLV(L,4),启动线),COLORYELLOW;
VAR01:=sum(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR02:=HIGH-REF(HIGH,1);
VAR03:=REF(LOW,1)-LOW;
VAR04:=SUM(IF(VAR02>0 AND VAR02>VAR03,VAR02,0),25);
VAR05:=SUM(IF(VAR03>0 AND VAR03>VAR02,VAR03,0),25);
VAR06:=VAR04*100/VAR01;
VAR07:=VAR05*100/VAR01;
VAR08:=MA(ABS(VAR07-VAR06)/(VAR07 VAR06)*100,15);
VAR09:=(VAR08 REF(VAR08,15))/2;
A:=(VAR07>VAR06 AND VAR07>25 AND VAR06<25);
B:=zig(3,50/5)*100,COLORRED,LINETHICK2;
G:=MA(B,2),COLORGREEN,LINETHICK2;
D:=CROSS(B,G)*1000,COLORRED;
W:=CROSS(G,B)*1000,COLORBLUE;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8;
VAr11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
MM:=A AND D AND VAR10 AND VAR14 ;
DRAWTEXT(W=1000,H*1.05,卖 ),COLOR00FF00;
DRAWTEXT(D=1000,L*0.95,买),COLORRED;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/d827936a18f818713399feec.html

标签:

标签: