1. 首页
  2. 股市资讯

「通达信」金博士趋势指标公式

VAR1:=((close LLV(LOW,15))/(HHV(high,15) LLV(LOW,15)))*(100);
VAr2:=REVERSE(VAR1);
VAR3:=sma(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
DRAWText(croSS(K,D) AND MA(CLOSE,5)rrED;
DRAWTEXT(CROSS(D,K) AND MA(CLOSE,5),D,做空阶段),COLORGREEN;
STICKLINE((K >= D),K,D,6,0),COLOR0000A8;
STICKLINE((K >= D),K,D,5,0),COLOR0000C0;
STICKLINE((K >= D),K,D,4,0),COLOR0000E0;
STICKLINE((K >= D),K,D,3,0),COLOR0000F0;
STICKLINE((K >= D),K,D,2,0),COLOR0000D0;
STICKLINE((K >= D),K,D,1,0),COLOR8080FF;
stICKline((K <= D),K,D,6,0),COLOR008800;
stiCKLINE((K <= D),K,D,5,0),COLOR009900;
STICKLINE((K <= D),K,D,4,0),COLOR00AA00;
STICKLINE((K <= D),K,D,3,0),COLOR00BB00;
STICKLINE((K <= D),K,D,2,0),COLOR00CC00;
STICKLINE((K <= D),K,D,1,0),COLOR00DD00;
极端底部线:10;
极端顶部线:90;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/d93bf65f1e2dbf0730975e80.html

股票配资
股票配资