1. 首页
  2. 股市资讯

「通达信」民间操手专用经典均线主图指标公式

A:=AMOUNT/V/100;
VARA:=ema((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);
qq:=EMA(((VARA/10) EMA(A,13)),0);
行情线:=MA(A,1);
重心:=(C 0.618*REF(C,1) 0.382*REF(C,1) 0.236*REF(C,3) 0.146*REF(C,4))/2.382;
操盘线】:EMA(((SLOPE(C,22)*20) C),55),COLORYELLOW,lineTHICK4;
【黄金线】:IF(重心>=【操盘线】,【操盘线】,DRAWNULL),COLOrrED,LINETHICK2;
【空仓线】:IF(重心<【操盘线】,【操盘线】,DRAWNULL),COLORCYAN,LINETHICK2;
DRAWTEXT(ISLAstBAR,【操盘线】,【操盘线】),COLORRED;
{引:EMA(close,2),LINETHICK1,COLORMAGENTA;
探:MA(CLOSE,5),LINETHICK1;}
变:EMA(CLOSE,5),LINETHICK1,COLORYELLOW;
金:IF(变>REF(变,1),变,DRAWNULL),COLORRED,LINETHICK1;
空:IF(变DRAWTEXT(ISlastBAR,变,【雷达线】),COLORRED;
{顶底信号}
DA:=(EMA(H,1) EMA(L,1) EMA(H,1) EMA(H,1))/4;
DB:=EMA(REF(HHV(H,25),1),2),COLORGREEN,LINETHICK1;
{DRAWTEXT(croSS(DB,DA),DB,险),COLORGREEN,LINETHICK1;}
DRAWTEXT(CROSS(DA,【操盘线】),【操盘线】,B),COLORWHITE,LINETHICK1;
{涨跌停显示}
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
stiCKLINE(涨停,O,C,1,0),COLORYELLOW;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF<-9.9,O,C,1,0),COLORBLUE;
{民间操手专用经典主图均线指标2}
VAR3:=LLV(high,240);
VAR4:=100*(CLOSE-VAR3)/VAR3;
VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VAR7:=0;
VAR8:=sma(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(abs(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW 0.04,4,0);
VAR11:=ZIG(3,6)>REF(zig(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
买1:=VAR10;
买2:=(VAr11 VAR13 VAR15 VAR17);
卖1:=(VAR12 VAR14 VAR16 VAR18);
B:IF(买1>0 OR 买2>0,LOW*0.99,DRAWNULL),CROSsdOT,LINETHICK3,COLORYELLOW;
S:IF(卖1>0,HIGH*1.01,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;
VAR100:=(100 ((90 * (HHV(HIGH,20) CLOSE)) / (HHV(HIGH,20) LLV(LOW,20))));
VAr200:=(100 ((90 * (HHV(HIGH,20) CLOSE)) / (HHV(HIGH,20) LLV(LOW,20))));
VAR300:=(100 MA(((100 * (HHV(HIGH,5) CLOSE)) / (HHV(HIGH,5) LLV(LOW,5))),34));
F:IF(CROSS(VAR200,MA(VAR300,5)),LOW * 0.98,DRAWNULL),CROSSDOT,LINETHICK3,COLORFF00FF;
{www.gUPang.com 概念股网_最新股票指标公式}
DRAWTEXT(CROSS(S,卖1),S,逃),COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(B,买1),B,准备),COLORRED,LINETHICK1;
{价:}
{Jc1:=(REF(C,3) REF(C,5) REF(C,7) REF(C,8) REF(C,13) REF(C,21))/6;
参考价1:SMA(jc1,5,1),CIRCledOT,COLORGREEN;
IF(C>=参考价1,参考价1,DRAWNULL),CIRCLEDOT,COLOR0000FF;}
PH:=TROUGHBARS(2,5,1);
LL:=HHV(H,PH);
TJ1:=LL=HIGH AND LLts:=sumBARS(TJ1,2);
TJ:=PEAKBARS(2,5,1)=1 AND TS>=PH;
DRAWicoN(TJ,HIGH*1.01 0.02,2);
警告灯:IF(TJ,HIGH*1.008,DRAWNULL),CROSSDOT,LINETHICK2,COLORCYAN;
PL:=BARSLAST(TJ);
支撑:IF(BARSLAST(TJ1),
REF(LOW,BARSLAST(TJ1)),DRAWNULL),COLOREA91B5;
压力:IF(BARSLAST(TJ),REF(HIGH,PL),DRAWNULL),COLORYELLOW;
TJ_2:=LOW>REF(REF(LOW,TS),PL);
DRAWTEXT(ISLASTBAR,压力,压力),COLORYELLOW;
DRAWTEXT(ISLASTBAR,支撑,支撑),COLOREA91B5;
{DRAWICON(COUNT(TJ_2,PL 1)=1,HIGH*1.005,2);{//向下的箭头表示出局点}
{DRAWICON(BARSLAST(TJ1),REF(LOW*0.995,BARSLAST(TJ1)),1);};

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/dad8189491998db94eca1ff1.html

标签:

标签: