1. 首页
  2. 股市资讯

「通达信」快速KD主图指标公式

ema5:MA(C,5),COLORFF00FF,lineTHICK1;
Ema10:MA(C,10),COLOR00FFFF,LINETHICK1;
EMa21:=MA(C,21),COLORC0FF7F,LINETHICK1;
EMa60:MA(C,60),COLORFFFFFF,LINETHICK1;
VAR1:=LLV(LOW,5);
VAr2:=HHV(high,5);
K:= EMA((close-VAR1)/(VAR2-VAR1)*100,4),COLOrrED,LINETHICK2;
D:= EMA(0.667*REF(K,1) 0.333*K,2),COLORWHITE,LINETHICK1;
AA:=K>=D;
BB:=D>K;
买入:DRAWicoN(croSS(AA,BB),L,1);
卖出:DRAWICON(CROSS(BB,AA),H,2);
stICKLINE(AA,C,O,3,0),COLORFFBBFF;
stiCKLINE(AA,H,L,0,0),COLOR00FFFF;
STICKLINE(BB,C,O,3,0),COLOR00FF00;
STICKLINE(BB,H,L,0,0),COLORFF0000;
{概念股网-股票公式网站 www.gupanG.com}
STICKLINE(AA,CLOSE,OPEN,3.0,0),COLORFF00FF;
STICKLINE(AA,CLOSE,OPEN,2.6,0),COLORFf22FF;
STICKLINE(AA,CLOSE,OPEN,2.2,0),COLORFF44FF;
STICKLINE(AA,CLOSE,OPEN,1.8,0),COLORFF66FF;
STICKLINE(AA,CLOSE,OPEN,1.4,0),COLORFF88FF;
STICKLINE(AA,CLOSE,OPEN,1,0),COLORFF99FF;
STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORFFAAFF;
STICKLINE(AA,CLOSE,OPEN,0.1,0),COLORFFBBFF;
STICKLINE(BB,CLOSE,OPEN,3,0),COLOR008800;
STICKLINE(BB,CLOSE,OPEN,2.6,0),COLOR009900;
STICKLINE(BB,CLOSE,OPEN,2.2,0),COLOR00AA00;
STICKLINE(BB,CLOSE,OPEN,1.8,0),COLOR00BB00;
STICKLINE(BB,CLOSE,OPEN,1.4,0),COLOR00CC00;
STICKLINE(BB,CLOSE,OPEN,1,0),COLOR00DD00;
STICKLINE(BB,CLOSE,OPEN,0.6,0),COLOR00EE00;
STICKLINE(BB,CLOSE,OPEN,0.2,0),COLOR00FF00;
STICKLINE(买入,O,(C-O)/2 O,3,0),COLOR335555;
STICKLINE(买入,O,(C-O)/2 O,2.2,0),COLOR338888;
STICKLINE(买入,O,(C-O)/2 O,1.5,0),COLOR33aaaA;
STICKLINE(买入,O,(C-O)/2 O,1,0),COLOR33cccc;
STICKLINE(买入,O,(C-O)/2 O,0,0),COLOR33EEEE;
STICKLINE(卖出,O,(C-O)/2 O,3,0),COLOR550055;
STICKLINE(卖出,O,(C-O)/2 O,2.2,0),COLOR880088;
STICKLINE(卖出,O,(C-O)/2 O,1.5,0),COLORAA00AA;
STICKLINE(卖出,O,(C-O)/2 O,1,0),COLORCC00CC;
STICKLINE(卖出,O,(C-O)/2 O,0.5,0),COLOREE00EE;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/e0242947dc433af53e53098b.html