1. 首页
  2. 股市资讯

「通达信」趋势主力指标公式

主力:=xmA(XMA((close*2 LOW-OPEN-high)/4,2),2);
散户:=ema(主力,11)-EMA(主力,22);
量比:=EMA(散户,5);
杭: (-100)*(散户-量比)*100,COLOR00FF00,lineTHICk5;
州: 100*(散户-量比)*100,COLOR0000FF,LINETHICK5;
龙:0;
IF(州<=REF(州,1),州,DRAWNULL),COLOR00FFFF,LINETHICK5;
DRAWTEXT(croSS(州,REF(州,1)),州,买),COLOR00FFFF;
DRAWTEXT(CROSS(REF(州,1),州),州,卖),COLOR00FF00;
{主力控盘A}
VAR2:=(((CLOSE MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
{www.gUPang.com 概念股网_最新股票指标公式}
VAR5:=(((VAR2 (2 * VAR3)) (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
开始控盘:=stICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR00AAFF;
stiCKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR0044FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),2.5,0),COLOR0088FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3,0),COLOR00AAFF;
VAR1:=EMA(EMA(CLOSE,3),1);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,3.5,0),COLORFFAA00;
STICKLINE(控盘<0,控盘,0,3.5.2,0),COLORFF4400;
STICKLINE(控盘<0,控盘,0,2.5,0),COLORFF8800;
STICKLINE(控盘<0,控盘,0,0,0),COLORFFAA00;
主力出货:0,COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR000088;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR0000AA;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR0000CC;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR0000EE;
主力吸货:0,COLOR0000FF;
STICKLINE(控盘0,控盘,0,3.5,0),COLOR008800;
STICKLINE(控盘0,控盘,0,2.5,0),COLOR00AA00;
STICKLINE(控盘0,控盘,0,1.5,0),COLOR00CC00;
STICKLINE(控盘0,控盘,0,1,0),COLOR00EE00;
STICKLINE(ddx<0,0,Ddx,3.5,0),COLOR008800;
STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;
STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;
STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
对倒出货洗盘:0,COLOR00FF00;
黄色底部吸货:0,COLORYELLOW;
DRAWTEXT(CROSS(控盘,0),0-3,买。追),COLORFF00FF;
DRAWTEXT(CROSS(0,控盘),0-0,卖),COLORGREEN;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/e1f21adc5dd822445631858b.html

标签:

标签: