1. 首页
  2. 股市资讯

「通达信」个股大盘强弱指标公式

分:=const(LLV(L,90)); 百:=CONst(HHV(H,90))-分;
基点:=COnsT(LLV(INDEXC,90)); 基:=CONST(HHV(INDEXC,90))-基点;
C比:=(C-分)/百; H比:=(H-分)/百; L比:=(L-分)/百; O比:=(O-分)/百;
CX:=C比*基 基点; HX:=H比*基 基点; LX:=L比*基 基点; OX:=O比*基 基点;
{www.gainiangu.com 概念股网_通达信股票指标公式}
股K:DRAWKLINE(IF(CX>INDEXC,HX,DRAWNULL),IF(CX>INDEXC,OX,DRAWNULL),IF(CX>INDEXC,LX,DRAWNULL),IF(CX>INDEXC,CX,DRAWNULL));
股:MA(CX,5)COLORBLUE;
盘K:DRAWKLINE(IF(CX>INDEXC,INDEXH,DRAWNULL),IF(CX>INDEXC,INDEXO,DRAWNULL),IF(CX>INDEXC,INDEXL,DRAWNULL),IF(CX>INDEXC,INDEXC,DRAWNULL));
盘:MA(INDEXC,5)COLOrrED;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/ea7541e9f8b9c5ea2bcf4ab2.html