1. 首页
  2. 股市资讯

「通达信」TD结构压力与支撑线主图指标公式

TJ:=HREF(H,5) AND REF(H,4)>REF(H,6) AND REF(H,4)>REF(H,7) AND REF(H,4)>REF(H,8) AND REF(H,4)>REF(H,9);
TJ1:=L>REF(L,4) AND REF(L,1)>REF(L,4) AND REF(L,2)>REF(L,4) AND REF(L,3)>REF(L,4) AND REF(L,4)T:=BARSLAst(TJ);
LT:=BARSlast(TJ1);
CF1:=BACKSET(T=0,5);
HT:=BARSLAST(croSS(CF1=1,0.5));
Cf2:=BACKSET(LT=0,5);
Tt1:=BARSLAST(CROSS(CF2=1,0.5));
TT:=BARSLAST(CUrrBARSCOUNT=const(sumBARS(TT1=0,1)));
TTH:=BARSLAST(CURRBARSCOUNT=COnsT(SUmbaRS(HT=0,1)));
TTh2:=BARSLAST(CURRBARSCOUNT=CONST(SUMBARS(HT=0,2)));
CL:=CONST(REF(L,TT));
CH:=CONST(REF(H,TTH));
CH2:CONST(REF(H,TTH2))NODRAW;
CHT:=BARSLAST(CROSS(REF(H,HT)>CH,0.5));
CHT2:=BARSLAST(CROSS(REF(H,HT)>CH2,0.5));
AA2:=FINDhighBARS(REF(H,HT),TTH2 1,REF(CHT2,TTH2) 1,1);
CLT:=BARSLAST(CROSS(REF(L,TT1)DRAWline(CURRBARSCOUNT=CONST(CHT) 1,H,CURRBARSCOUNT=CONST(SUMBARS(HT=0,1)),H,1),COLORYELLOW,LINETHICK2;
DRAWLINE(CURRBARSCOUNT=CONST(AA2) 1,H,CURRBARSCOUNT=CONST(SUMBARS(HT=0,2)),H,1),COLORLIMAGENTA,LINETHICK2;
DRAWLINE(CURRBARSCOUNT=CONST(CLT) 1,L,CURRBARSCOUNT=CONST(SUMBARS(TT1=0,1)),L,1),COLORGREEN,LINETHICK2;
DRAWLINE(CURRBARSCOUNT=CONST(SUMBARS(HT=0,2)),H,CURRBARSCOUNT=CONST(SUMBARS(HT=0,1)),H,1),COLORYELLOW;
DRAWLINE(CURRBARSCOUNT=CONST(SUMBARS(HT=0,3)),H,CURRBARSCOUNT=CONST(SUMBARS(HT=0,2)),H,1),COLORYELLOW;
DRAWLINE(CURRBARSCOUNT=CONST(SUMBARS(HT=0,4)),H,CURRBARSCOUNT=CONST(SUMBARS(HT=0,3)),H,1),COLORYELLOW;
DRAWLINE(CURRBARSCOUNT=CONST(SUMBARS(HT=0,5)),H,CURRBARSCOUNT=CONST(SUMBARS(HT=0,4)),H,1),COLORYELLOW;
DRAWLINE(CURRBARSCOUNT=CONST(SUMBARS(TT1=0,2)),L,CURRBARSCOUNT=CONST(SUMBARS(TT1=0,1)),L,1),COLORGREEN;
DRAWLINE(CURRBARSCOUNT=CONST(SUMBARS(TT1=0,3)),L,CURRBARSCOUNT=CONST(SUMBARS(TT1=0,2)),L,1),COLORGREEN;
DRAWLINE(CURRBARSCOUNT=CONST(SUMBARS(TT1=0,4)),L,CURRBARSCOUNT=CONST(SUMBARS(TT1=0,3)),L,1),COLORGREEN;
DRAWLINE(CURRBARSCOUNT=CONST(SUMBARS(TT1=0,5)),L,CURRBARSCOUNT=CONST(SUMBARS(TT1=0,4)),L,1),COLORGREEN;
stiCKLINE(HT=0 ,C,O,2,0),COLORYELLOW;
STICKLINE(TT1=0 ,C,O,2,0),COLORGREEN;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/f10395a7213db35d3dfd6071.html

标签: