1. 首页
  2. 股市资讯

「通达信」神马木是浮云指标公式

N:=14;
TYP:=(high LOW close)/3;
cci:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
角度:ATAN((CCI/REF(CCI,1)-1)*100)*180/3.1416,NODRAW;
stICKline(CCI<-150,CCI,-150,2.5,0),COLOrrED;
STICKLINE(C>0,-150,-151,2.5,0),COLORBLUE;
STICKLINE(C>0, 150, 151,2.5,0),COLORBLUE;
STICKLINE(C>0, 100, 100,2.5,0),COLORYELLOW;
STICKLINE(C>0,-100,-100,2.5,0),COLORYELLOW;
STICKLINE(C>0,0,0,2.5,0),COLORRED;
rsi1:=CCI;
AA:=REF(RSI1,N)=HHV(RSI1,2*N 1);
BB:=BACKSET(AA,N 1);
CC:=FILTER(BB,N) AND RSI1=HHV(RSI1,N 1);
{ Gupang.com 股-旁-网_通达信股票指标公式}
A1:=BARSlast(REF(CC,1));
顶背离:REF(CLOSE,A1 1)RSI1 AND CC,;
DRAWLINE(CC,RSI1,FILTER(顶背离>0,5),RSI1,0),COLORGREEN;
AA2:=REF(RSI1,N)=LLV(RSI1,2*N 1);
BB2:=BACKSET(AA2,N 1);
CC2:=FILTER(BB2,N) AND RSI1=LLV(RSI1,N 1);
A2:=BARSLAST(REF(CC2,1));
底背离:REF(CLOSE,A2 1)>CLOSE AND REF(RSI1,A2 1)DRAWLINE(CC2,RSI1,FILTER(底背离>0,5),RSI1,0),COLORMAGENTA;
周CCI:CCI.CCI#WEEK,COLORMAGENTA,DOTLINE;
月CCI:CCI.CCI#MONTH,COLORGREEN,DOTLINE;
日CCI:=CCI.CCI#DAY,COLORYELLOW,LINETHICK2;
日信号:IF(croSS(日CCI,-100),20,0),COLORYELLOW;
周信号:IF(CROSS(周CCI,-100),40,0),COLORMAGENTA,LINETHICK2;
月信号:IF(CROSS(月CCI,-100),60,0),COLORGREEN,LINETHICK2;
DRAWicoN(周信号 AND 日信号,5,15);
DRAWICON(周信号 AND 月信号,8,11);
DRAWICON(日信号 AND 月信号,13,17);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/f4bbbfbcccb5b6aff641122c.html

标签:

标签:

标签:

标签: