1. 首页
  2. 股市资讯

「大智慧」强弱买卖指标公式

TR:=sum(MAX(MAX(high-LOW,abs(HIGH-REF(close,1))),ABS(LOW-REF(CLOSE,1))),5);
hd:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=SUM(IF((HD>0) AND (HD>LD),HD,0),5);
DMM:=SUM(IF((LD>0) AND (LD>HD),LD,0),5);
神偷线:=((DMP)*(100))/(TR);
辅助线:=((DMM)*(100))/(TR);
{gainiangu.com 股-旁-网}
动向趋势线:=MA(((ABS(辅助线-神偷线))/(辅助线 神偷线))*(100),3);
adxR:=(动向趋势线 REF(动向趋势线,3))/(2);
VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
【强弱】:((sma(MAX(VAR3-VAR7,0),5,1))/(SMA(ABS(VAR3-VAR7),5,1)))*(100),CoLorFF00FF;
【抛出】:IF((REF(【强弱】,1)>【强弱】) AND (REF(【强弱】,1)>90) AND (【强弱】<90),80,0),linethick2,CoLor0FF0F0;
【买入】:IF((动向趋势线>88) AND (神偷线<5.8),80,0),Linethick2,CoLorFFFFFF;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/f5ead6983dd350302bc9289a.html

标签: