1. 首页
  2. 股市资讯

「通达信」主力量先指标公式

Pjj:=dma((high LOW close*2)/4,0.9);
JJ:=REF(ema(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-abs(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE OPEN-LOW),IF(CLOSEhsL:=(XVL/20)/1.15;
攻击:=((HSL*0.55 (REF(HSL,1)*0.33)) (REF(HSL,2)*0.22));
STICKLINE(HSL*0.4>=0,HSL*0.4*10,0,1,0),COLOR808080;
stICKline(HSL*0.4<0,HSL*0.4*10,0,1,0),COLOR808080;
GJJ:=EMA(攻击,8);
LljX:=EMA(攻击,3);
{www.gainiangu.com 概念股网_通达信指标公式}
流量:LLJX,LINETHICK0,COLOR0000FF;
STICKLINE(流量>0,流量*10,0,3,0),COLOR0000FF;
stiCKLINE(流量<0,流量*10,0,3,0),COLORCYAN;
量线:GJJ*10,COLOR00FFFF;
ZJLL:=REF(LLJX,1);
QZJJ:=((LLJX-ZJLL)/ZJLL)*1;
增幅:IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX力度:HSL/1000,LINETHICK0;
周流量:sum(LLJX,5),LINETHICK0;
BB:=REF(周流量,1);
ZQZJJ:=((周流量-BB)/BB)*1;
周增幅:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量ABC:=(3*C H L O)/6;
短线:=EMA(ABC,8);
介入:(CROSS (流量,0) AND C>短线),LINETHICK0,COLORYELLOW;
DRAWicoN(介入,L,10);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/f6937a9e4c49a78b5ddf39b2.html

标签: