1. 首页
  2. 股市资讯

「通达信」抓紧赚钱波段指标公式

顶:80,COLORFFa500;
大顶:100,COLORBLUE;
VAR1:=(close-LLV(LOW,60))/(HHV(high,60)-LLV(LOW,60))*80;
VAr2:=sma(VAR1,10,1);
慢速:SMA(VAR2,5,1),COLOrrED;
RSV:= ((HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100)-70;
RSV1:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FATK:=SMA(RSV1,3,1);
形态:SMA(FATK,3,1),COLORBB24DB;
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARB:=SMA(VARA,3,1);
VARC:=SMA(VARB,3,1);
加速: ema(3*VARB-2*VARC,3),COLORYELLOW;
底:6,COLOR00BF00;
大底:-6,COLOR007300;
VAR11:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
VAR22:=CLOSE>(REF(HIGH,1) REF(LOW,1))/2;
买入:=VAr11 AND VAR22,stICK,lineTHICK2,COLORRED;
VAR3:=REF(CLOSE,1);
VAR4:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(abs(CLOSE-VAR3),6,1)*100;
卖出:=croSS(80,VAR4),stiCK,LINETHICK2,COLORGREEN;
{波段介入点}
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
波段介入点:IF(A2<19,19,0)COLORWHITE;
A4:=MA(CLOSE,20);A5:=(CLOSE>MA(CLOSE,5));A6:=(MA(CLOSE,5)>MA(CLOSE,10));
A7:=(CLOSE>MA(CLOSE,10));A8:=(MA(CLOSE,5)>MA(CLOSE,20));A9:=(CLOSE>MA(CLOSE,20));A10:=REF(A4,1);A11:=(A4 > a10);
avx:(((((IF(A5,10,(0 10)) IF(a6,10,(0 10))) IF(A7,10,(0 10)))
IF(A8,10,(0 10))) IF(A9,10,(0 10))) IF(A11,10,(0 10))),COLOR0000FF;
AVX零轴:0,COLOR00FFFF;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/f8b8894eade909abd6b63063.html

标签: