1. 首页
  2. 股市资讯

「通达信」知足常乐选股指标公式

KK:=IF(KDJ.J<-1,10,0);
TYP:=(high LOW close)/3;
cci:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCIxz1:=ema(emA(EMA(CCI,2),2),2);
CCIxz2:=EMA(EMA(EMA(CCI,3),2),2);
X:=(CROSS(CCIxz1,CCIxz2) OR (CCIxz1 >=CCIxz2))
AND CCIxz1>=-101 AND CCIxz1>=REF(CCIxz1,1)
AND REF(CCIxz1,1)<-101 ;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=sma(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
TJ:=croSS(9.9,KK);
K1:= EMA(EMA(EMA(K,2),2),2);
d1:= EMA(EMA(EMA(D,2),2),2);
J1:= EMA(EMA(EMA(J,2),2),2);
Y:= J1 > REF(J1,1) ;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2 22)*1;
LL:=EMA(VOL,13);
ZJ:=EMA(AMOUNT,13);
GL:=((ZJ /LL) / 100);
TC:=(((CLOSE -GL) / GL) * 100);
BB:=ABS(L-C)>abs(H-C)*5;
HJ:=((TC < (0)) AND BB),COLOrrED;
ZZ:=HJ AND RSVVXG:ZZ>0 AND TJ ;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/f9d2ef952069fcbb801b58d8.html

标签:

标签: