1. 首页
  2. 股市资讯

「通达信」MACD KDJ RSI金死叉指标公式

croSS("macD.DIF","macd.dea");
DRAWTEXT(FILTER(B1>0,5),0,MACD),COLORGREEN;
A2:=BARSLAst(REF(CROSS(KDJ.K,KDJ.D),1));
B2:=REF(C,A2 1)>C AND REF(KDJ.K,A2 1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D");
DRAWTEXT(FILTER(B2>0,5),MACD,KDJ),COLORYELLOW;
a3:=BARSlast(REF(CROSS(rsi.RSI1,RSI.RSI2),1));
B3:=REF(C,A3 1)>C AND REF(RSI.RSI1,A3 1)<"RSI.RSI1" AND CROSS("RSI.RSI1","RSI.RSI2");
{概念股网-股票公式网站 www.GupAng.com}
DRAWTEXT(FILTER(B3>0,5),MACD,RSI),COLORCYAN;
c1:=BARSLAST(REF(CROSS(MACD.DEA,MACD.DIF),1));
d1:=REF(C,C1 1)MACD.DIF AND CROSS(MACD.DEA,MACD.DIF);
DRAWTEXT(FILTER(D1>0,5),MACD,MACD),COLORWHITE;
C2:=BARSLAST(REF(CROSS(KDJ.D,KDJ.K),1));
D2:=REF(C,C2 1)KDJ.K AND CROSS(KDJ.D,KDJ.K);
DRAWTEXT(FILTER(D2>0,5),MACD,KDJ),COLORWHITE;
C3:=BARSLAST(REF(CROSS(RSI.RSI2,RSI.RSI1),1));
D3:=REF(C,C3 1)RSI.RSI1 AND CROSS(RSI.RSI2,RSI.RSI1);
DRAWTEXT(FILTER(D3>0,5),MACD,RSI),COLORMAGENTA;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/fa0458e776a9ae85e630fb7a.html