蜀ICP备16033882号-3

  1. 首页
  2. 股市资讯

「通达信」黑马启动新指标公式

A1:=abs(((3.48*close high LOW)/4-ema(CLOSE,23))/EMA(CLOSE,23));
A2:=dma(((2.15*CLOSE LOW HIGH)/4),A1);
金线王:=EMA(A2,200)*1.118;
金线王2:=EMA(A2,200)*1.118;
条件:=(C-REF(C,1))/REF(C,1)*100>8;
金K线:=croSS(C,金线王) AND 条件;
rrF:=金K线,stICK;
STICKline(IF(RRF,-120,0), 12,0,3,0),COLOR000088;
STICKLINE(IF(RRF,-120,0), 12,0,3,0),COLOR0000AA;
STICKLINE(IF(RRF,-120,0), 12,0,3,0),COLOR0000CC;
STICKLINE(IF(RRF,-120,0), 12,0,3,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0), 12,0,3,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0), 12,0,3,0),COLORLIMAGENTA;
STICKLINE(IF(RRF,-120,0), 9,0,3,0),COLOR770077;
STICKLINE(IF(RRF,-120,0), 9,0,3,0),COLOR990099;
STICKLINE(IF(RRF,-120,0), 9,0,3,0),COLORBB00BB;
STICKLINE(IF(RRF,-120,0), 9,0,3,0),COLORDD00DD;
STICKLINE(IF(RRF,-120,0), 9,0,3,0),COLORFF00FF;
STICKLINE(IF(RRF,-120,0), 9,0,3,0),COLORDD00DD;
STICKLINE(IF(RRF,-120,0), 6,0,3,0),COLOR003300;
STICKLINE(IF(RRF,-120,0), 6,0,3,0),COLOR005500;
STICKLINE(IF(RRF,-120,0), 6,0,3,0),COLOR007700;
STICKLINE(IF(RRF,-120,0), 6,0,3,0),COLOR009900;
STICKLINE(IF(RRF,-120,0), 6,0,3,0),COLOR00CC00;
STICKLINE(IF(RRF,-120,0), 3,0,3,0),COLOR666666;
STICKLINE(IF(RRF,-120,0), 3,0,3,0),COLOR777777;
STICKLINE(IF(RRF,-120,0), 3,0,3,0),COLOR888888;
STICKLINE(IF(RRF,-120,0), 3,0,3,0),COLOR999999;
STICKLINE(IF(RRF,-120,0), 3,0,3,0),COLORdddDDD;
STICKLINE(IF(RRF,-120,0), 3,0,3,0),COLORFFFFFF;
{STICKLINE(IF(RRF,-120,0),-3,0,3,0),COLOR000044;
STICKLINE(IF(RRF,-120,0),-3,0,3,0),COLOR000033;
STICKLINE(IF(RRF,-120,0),-3,0,3,0),COLOR000055;
STICKLINE(IF(RRF,-120,0),-3,0,3,0),COLOR000077;
STICKLINE(IF(RRF,-120,0),-3,0,3,0),COLOR000099;
STICKLINE(IF(RRF,-120,0),-3,0,3,0),COLORLIMAGENTA;}
DRAWTEXT(RRF,8.5,黑),COLORYELLOW;
DRAWTEXT(RRF,6,马),COLORYELLOW;
DRAWTEXT(RRF,3.5,启),COLORRED;
DRAWTEXT(RRF,1,动),COLORRED;
{DRAWTEXT(RRF,-1.5,标),COLORYELLOW;};

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.denguang.com/zixun/fe10f2bdd7387d523c414278.html

标签: